Running games in DX9 mode in Vista

Discussion in 'Computer Games and General Discussion' started by Raki, Jan 10, 2009.

  1. Raki
    OP

    Raki GBAtemp Advanced Fan

    Member
    554
    0
    Jul 16, 2008
    Gambia, The
    Anyone know how to get this to work? I read something, that you could just change it in the game menu, but found nothing
     
  2. gov78

    gov78 Ha made you Look

    Member
    728
    0
    Feb 14, 2007
    London
    some games have the option ingame in the option some games u have to right click the extension (desktop Icon) and on the bit that says target write -dx9
     
  3. Sir-Fritz

    Sir-Fritz GBAtemp Maniac

    Member
    1,336
    8
    May 4, 2008
    Brisbane, Australia
    What game is it your trying to run?
     
  4. Raki
    OP

    Raki GBAtemp Advanced Fan

    Member
    554
    0
    Jul 16, 2008
    Gambia, The
    Various, especially crysis and WoW...got around 20-35 frames on high settings in WoW...in DX9 above 50 [​IMG] (on a IGP (ATI HD3200))

    Thanks for the answer!
     
  5. Linkiboy

    Linkiboy GBAtemp Testing Area

    Member
    4,888
    36
    May 14, 2006
    United States
    WoW is already running at DirectX9. It's slower because the game was graphically improved in some old areas with the release of Lich King, or maybe you forgot to turn some settings off? shaders and the full-screen glow are the biggest lag-causers.
     
  6. Raki
    OP

    Raki GBAtemp Advanced Fan

    Member
    554
    0
    Jul 16, 2008
    Gambia, The
    hm funny...I seem to get better frame rates with this DX 9 thingy...maybe it's just a placebo effect...I've turned off character shadows and glows..but the rest on high
     
  7. lv426

    lv426 Newbie

    Newcomer
    4
    0
    May 27, 2007
    For Crysis, click start button, then games, right click on crysis icon - Play dx9