Rune factory lags like crazy randomly

Discussion in 'R4 DS' started by masterz87, Apr 29, 2017.

  1. masterz87
    OP

    masterz87 GBAtemp Fan

    Member
    453
    29
    Apr 21, 2013
    United States
    Both #1 in dialogue and also when just moving around and now #2 is doing the same thing. I am wondering if this is remotely normal, I'd check with my dstwo but I misplaced the whole 3ds that had it in it so I'm stuck with the r4 card that came with the r43ds thing back in the bad old gateway days of gaming.

    #2 it's completely random it seems, at first I thought it was whenever there was a lot of stuff happening on the screen but it still happened when it was just 3 characters walking. I doubt this game is 3d it looks like the old trick of using sprites to simulate 3d since you can't really do 360 movement and the backgrounds/collision stuff speak of 2d so I don't know why it's lagging so much. The game doesn't autosave and I have a decent memory card in it with the latest wood.

    Edit: I should say i was going to try ndsbootstrap but since the game _already_ lags in version 0.4 it'd not do anything for me.

    The lag seems to happen randomly a lot of the tmie menus are fast/fluid but randomly it starts doing slideshow mode.
     
    Last edited by masterz87, Apr 29, 2017
  2. Cyborg Ninja

    Cyborg Ninja Member

    Newcomer
    10
    0
    Jul 16, 2013
    United States
    I don't have a solution but I'd love to play Rune Factory. I love Harvest Moon.
     
  3. BORTZ

    BORTZ You get a hat, and YOU get a hat!

    Supervisor
    GBAtemp Patron
    BORTZ is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,706
    14,711
    Dec 2, 2007
    United States
    Pittsburgh
    I don't know that exactly to tell you to in terms of fixing the game, but I do know that the original game is prone to bugs and in generally, is poorly coded. I would probably suggest getting a real flash cart, but money might not be an option for you.
     
  4. masterz87
    OP

    masterz87 GBAtemp Fan

    Member
    453
    29
    Apr 21, 2013
    United States
    First game is fine, second game is a pile of steaming shit. lags like nuts. 3rd game lags pretty rarely so I"m chalking it up to the game having zero QA after translation.