Router "Problem"

Discussion in 'Computer Games and General Discussion' started by Prime, Nov 4, 2008.

Nov 4, 2008

Router "Problem" by Prime at 5:51 PM (599 Views / 0 Likes) 3 replies

  1. Prime
    OP

    Member Prime GBAtemp Psycho!

    Joined:
    Nov 7, 2007
    Messages:
    3,664
    Location:
    Under your bed
    Country:
    United Kingdom
    This isn't really a problem but something that is strange.

    My router only connects to the internet when something asks for it to do so. It use to connect straight away but now when i turn the router the LED for "Internet" doesn't turn on, it stays off then when i go to firefox or some other program which requires access to the internet the LED turns on and all is fine. When i go and turn the router on and then my 360 my 360 can't sign into live straight away like it use to, I have to pick connect to live then the led turns on and i can connect.

    Have i disabled something in the router website thing which makes this happen? My router is a Linksys Wireless-G ADSL Home Gateway WAG200G with firmware 1.01.06
     
  2. cepheus

    Member cepheus GBAtemp Regular

    Joined:
    Oct 8, 2008
    Messages:
    224
    Location:
    Ottawa - THE CAPITALLLLLL!!!!!
    Country:
    Canada
    hmm I have never encountered this problem and I have a linksys as well (not same model though).

    do you have a wii or ps3 or laptop to try the internet connection?

    maybe it is the xbox itself?
     
  3. Prime
    OP

    Member Prime GBAtemp Psycho!

    Joined:
    Nov 7, 2007
    Messages:
    3,664
    Location:
    Under your bed
    Country:
    United Kingdom
    it cant be my xbox itself. My wii, When i enter the internet browser it doesn't display any website untill i reset the channel and try again.
     
  4. rhyguy

    Member rhyguy GBAtemp Maniac

    Joined:
    Jul 21, 2007
    Messages:
    1,377
    Location:
    Melbourne
    Country:
    Australia
    Your router might have a setting such as

    Always on,
    Connect When Needed
    Off

    switch it to always on
     

Share This Page