Router "Problem"

Discussion in 'Computer Games and General Discussion' started by Prime, Nov 4, 2008.

  1. Prime
    OP

    Prime GBAtemp Psycho!

    Member
    3,664
    0
    Nov 7, 2007
    Under your bed
    This isn't really a problem but something that is strange.

    My router only connects to the internet when something asks for it to do so. It use to connect straight away but now when i turn the router the LED for "Internet" doesn't turn on, it stays off then when i go to firefox or some other program which requires access to the internet the LED turns on and all is fine. When i go and turn the router on and then my 360 my 360 can't sign into live straight away like it use to, I have to pick connect to live then the led turns on and i can connect.

    Have i disabled something in the router website thing which makes this happen? My router is a Linksys Wireless-G ADSL Home Gateway WAG200G with firmware 1.01.06
     
  2. cepheus

    cepheus GBAtemp Regular

    Member
    224
    0
    Oct 8, 2008
    Canada
    Ottawa - THE CAPITALLLLLL!!!!!
    hmm I have never encountered this problem and I have a linksys as well (not same model though).

    do you have a wii or ps3 or laptop to try the internet connection?

    maybe it is the xbox itself?
     
  3. Prime
    OP

    Prime GBAtemp Psycho!

    Member
    3,664
    0
    Nov 7, 2007
    Under your bed
    it cant be my xbox itself. My wii, When i enter the internet browser it doesn't display any website untill i reset the channel and try again.
     
  4. rhyguy

    rhyguy GBAtemp Maniac

    Member
    1,377
    0
    Jul 21, 2007
    Melbourne
    Your router might have a setting such as

    Always on,
    Connect When Needed
    Off

    switch it to always on