roms on the acekard

Discussion in 'Acekard' started by grumphie, Jun 28, 2011.

Jun 28, 2011

roms on the acekard by grumphie at 1:56 PM (682 Views / 0 Likes) 9 replies

  1. grumphie
    OP

    Newcomer grumphie Newbie

    Joined:
    Jun 28, 2011
    Messages:
    9
    Country:
    United States
    i was a little wondering before i buy the acekard, can it play games like pkmn black and white? i think its a noobish question, but im still asking it.

    EDIT: wait, what do you have to update to make it compitable with 1.4? the sd cart or the flashcart? if the flashcart, how do you do that?

    second ediit: i need to write down my questions before i post. got another question(i think the last one): atm i have an r4i gold, i know its an bad cart. pkmn black/white runs slowly on it(little freeze every 3-4 seconds), and games take 3-5 min to load. isdoes the acecrad run slow/have long loading times?

    thanks in advance, grumphie
     
  2. The Pi

    Member The Pi Lurker

    Joined:
    Mar 18, 2010
    Messages:
    1,638
    Location:
    Scotland
    Country:
    United Kingdom
    Of course you can.
     
  3. grumphie
    OP

    Newcomer grumphie Newbie

    Joined:
    Jun 28, 2011
    Messages:
    9
    Country:
    United States
    ok, quickly answered.
     
  4. Aeter

    Member Aeter A walking contradiction

    Joined:
    Apr 1, 2009
    Messages:
    935
    Location:
    The lands of nether
    Country:
    Netherlands
    It's its reason of existence.

    EDIT:
    You have to update the flashcart with an acekard update file.
    It's a NDS file that you run from your flashcart and upgrades the internal coding of the flashcart, so it will work with the latest DSi/3DS firmware update.
    You will find the files on www.acekard.com.
     
  5. AlanJohn

    Member AlanJohn くたばれ

    Joined:
    Jan 6, 2011
    Messages:
    3,425
    Location:
    Canada,New Jersey
    Country:
    Ukraine
    To make it work with 1.4 you need to run a Firmware update on the flashcart and then update your DSi.
    But I'm sure the most Acekards support 1.4 without updates.
    Just make sure you update the acekard before you update the DSi.
     
  6. grumphie
    OP

    Newcomer grumphie Newbie

    Joined:
    Jun 28, 2011
    Messages:
    9
    Country:
    United States
    thats my problem, i got an dsi xl and wont upgrade it. i did read an dslite worked too, but do you need internet connection with it? since i dont have that.
     
  7. grumphie
    OP

    Newcomer grumphie Newbie

    Joined:
    Jun 28, 2011
    Messages:
    9
    Country:
    United States
    yes, i got the reason of the cards, i was just wondering if it already supported newer games. since dstt(hacke my r4i gold to dstt and ysmenu) takes years to update for newer games(waited 3 months for bowser inside story).
     
  8. The Pi

    Member The Pi Lurker

    Joined:
    Mar 18, 2010
    Messages:
    1,638
    Location:
    Scotland
    Country:
    United Kingdom
  9. AlanJohn

    Member AlanJohn くたばれ

    Joined:
    Jan 6, 2011
    Messages:
    3,425
    Location:
    Canada,New Jersey
    Country:
    Ukraine
    It does support all new games with AKAIO 1.8.7
    And it gets updated.


    And you don't need a wireless internet connection.


    EDIT: [​IMG]
     
  10. grumphie
    OP

    Newcomer grumphie Newbie

    Joined:
    Jun 28, 2011
    Messages:
    9
    Country:
    United States
    well, thanks for your quick responses. gonna buy the card tonight, and now i know what to do when i do.
     

Share This Page