Rincheat SE Error

Discussion in 'PS Vita - Hacking & Homebrew' started by Fife Dawg, Mar 24, 2017.

  1. Fife Dawg
    OP

    Fife Dawg Member

    Newcomer
    15
    1
    Sep 11, 2016
    Hi all, when i load up Rincheat SE i get the following error:

    An error occurred:
    [string"?"]:1:<name>expected near <eof>

    Press x to restart
    Press o to enable/disable FTP


    When i restart the same error appears.

    Anyone had this message and if so, how do you fix?

    Thanks

    FD
     
  2. famking

    famking Member

    Newcomer
    10
    1
    Mar 9, 2017
    Gambia, The
    Got the same problem anyone got it fixed ?
     
  3. xXx_vAj_xXx

    xXx_vAj_xXx Newbie

    Newcomer
    2
    1
    Mar 29, 2017
    United States
    try turning off the wifi but that means the db will have to already been downloaded or else it will need to get manually downloaded. dont know if its caused of the updates and whatnot but that was the only way for it to work for me.
     
    Last edited by xXx_vAj_xXx, Mar 29, 2017
  4. SKGleba

    SKGleba O ja pierdole!

    Member
    231
    95
    Nov 11, 2016
    Poland
    Warsaw
    DB error or bad save-some dbs are only for save from region XX and game version YYY so try another db or just post a request with your game version and region and maybe someone will have it.
    Sorry for bad english
    Writing this on vita
     
    Last edited by SKGleba, Mar 30, 2017
  5. xXx_vAj_xXx

    xXx_vAj_xXx Newbie

    Newcomer
    2
    1
    Mar 29, 2017
    United States
    I don't think his error is caused by db error but if his problem is the same with me then it must've been caused by something with being online , I had the same error and it wasn't because of wrong db. I even went as far as reinstalling but it didn't help and when I tried it without wifi it worked and I had to manually installed each db that I wanted. It may have been *psn spoofing* but I'm too lazy to figure out the real problem lol hopefully my method help others who has the same problem after the "henkaku update"
     
    Last edited by xXx_vAj_xXx, Mar 30, 2017
    SKGleba likes this.
  6. BlackSKirito

    BlackSKirito Newbie

    Newcomer
    3
    1
    Apr 6, 2017
    The problem lies in the data base in your Vita. So just delete the app + rincheat database folders from the ux0:data:rincheat and install it again then it will work noramlly. Sr for my bad English
     
    SKGleba likes this.
  7. Rakidas

    Rakidas Gay Pirate Queen

    Member
    143
    20
    Aug 6, 2015
    Australia
    Since the Henkaku R9 update I've gotten two constant errors. First one was:
    [string "?"]:2: <name> expected near '//'
    Then I deleted the app and the database folders, manually added the folders from github, and turned off wifi. Now I have this error:
    [string "?"] 1: syntax error near '/'
    Damn it, going out of my head here! Any ideas guys? I just can't figure this one out, and I need to get this app working again!
     
    Last edited by Rakidas, May 13, 2017