Returning to Play Some Games

Discussion in 'Wii - Backup Loaders' started by Gohobojoe, May 1, 2012.

May 1, 2012
  1. Gohobojoe
    OP

    Member Gohobojoe GBAtemp Regular

    Joined:
    Sep 19, 2008
    Messages:
    114
    Location:
    Ontario
    Country:
    Canada
    Around 1 or 2 years ago, I softmodded my Wii and put... I think it configurable USB Loader to play Super Mario Galaxy 2 and some other games.

    But now, 2 years have past. I want to play Skyward Sword, Xenoblade Chronicles, and Pandora's Tower. Finding the respective game files is easy enough but my Wii's software and USB Loader software are outdated.
    Now then, do I have to change anything or update anything or can I just put the WBFS on a compatible flash drive and just go play?
     
  2. Im bored

    Newcomer Im bored Advanced Member

    Joined:
    Sep 24, 2007
    Messages:
    83
    Country:
    United States
    I would say put the files in and try playing, only you can tell if you need updating. I would say im a firm believer of if it aint broken dont mess with it. If you run in to issues you can try updating with ModMii as that seams to be noob friendly way of updating.
     
  3. janner66

    Newcomer janner66 Newbie

    Joined:
    May 2, 2012
    Messages:
    4
    Country:
    United Kingdom
    The homebrew browser is always a quick and easy way of updating any software you have. Just go to "Apps" and update.
     
  4. Gohobojoe
    OP

    Member Gohobojoe GBAtemp Regular

    Joined:
    Sep 19, 2008
    Messages:
    114
    Location:
    Ontario
    Country:
    Canada
    Well. I downloaded and put on USB Loader GX, updated the homebrew browser, and followed the steps to make skyward sword playable. And it worked.

    I have only one question. How can I make USB Loader GX work with WM+ Wiimote?
     
  5. Hielkenator

    Member Hielkenator GBAtemp Psycho!

    Joined:
    Feb 7, 2010
    Messages:
    4,176
    Country:
    Netherlands
    Download usb loader gx's latest beta.
    http://www.mediafire.com/?8o5zzyg6b8vywsn

    Make sure your softmod is up to date.
    Check modmii.
    http://gbatemp.net/topic/207126-modmii-for-windows-official-support-topic/
     

Share This Page