Returning to 3ds after a long time. Need some help.

Discussion in '3DS - Flashcards & Custom Firmwares' started by sniperseyes, Feb 3, 2016.

  1. sniperseyes
    OP

    sniperseyes Member

    Newcomer
    46
    3
    Jan 11, 2011
    United States
    Hi guys, Its been years since Ive been here and things have changed a lot, but the community seems to still be pretty cool.

    So heres my setup.
    I have a JP N3DS on FW 8.1 (I do have access to an o3ds and an o3dsxl on 9.2.0-20U)
    I have a r4i flashcart and a gateway 3ds
    and a whole bunch of usa games that I want to play on my 3ds.
    I have TLOZ OOT that works with the gatway to run gateway mode.

    Heres my question, and pardon me if its very noobish (Ive been gone for ages!)
    Is there any way for me to get to fw 9.2 without any extra purchases?
    is there any way to swap regions on my 3ds (I remember there was some sort of effort a while back)

    And as always, thanks for your time
     


  2. sniperseyes
    OP

    sniperseyes Member

    Newcomer
    46
    3
    Jan 11, 2011
    United States
    bump
     
  3. SockNaste

    SockNaste My Little Pony Fetish

    Banned
    301
    107
    Jan 9, 2016
    United States
    2 High To Remember
    You can install cfw and play region free.
     
  4. sniperseyes
    OP

    sniperseyes Member

    Newcomer
    46
    3
    Jan 11, 2011
    United States
    how would I do that on the 8.1 jp n3ds, last I remember it wasnt possible to do anything but gateway.
     
  5. SockNaste

    SockNaste My Little Pony Fetish

    Banned
    301
    107
    Jan 9, 2016
    United States
    2 High To Remember
  6. sniperseyes
    OP

    sniperseyes Member

    Newcomer
    46
    3
    Jan 11, 2011
    United States
  7. SockNaste

    SockNaste My Little Pony Fetish

    Banned
    301
    107
    Jan 9, 2016
    United States
    2 High To Remember
    You can get a game that has 9.2 on it (Do your own research on that) or you can use safesysupdater to update using cia files to 9.2 (Do your own research on that)

    MAKE A NAND BACKUP FIRST!
     
  8. sniperseyes
    OP

    sniperseyes Member

    Newcomer
    46
    3
    Jan 11, 2011
    United States
    Thanks!
     
  9. Quantumcat

    Quantumcat Dead and alive

    Member
    11,022
    5,909
    Nov 23, 2014
    Australia
    Canberra, Australia
    There is no game in the Japan region that has 9.2.


    That is for Old 3DS not New 3DS.

    It will be a lot harder than SockNaste is making it out to be, do a search of the forums for updating Japan n3ds. There was a method for a bit involving hosting your own server but then the files required were removed. There have been other things since then, but I am not up to date on it.
     
  10. Arubaro

    Arubaro Soulspace Guardian

    Member
    1,669
    470
    Sep 4, 2015
    If you don't find what you're looking for, you could try updating to <10.4 and using safesysupdater?
     
  11. Quantumcat

    Quantumcat Dead and alive

    Member
    11,022
    5,909
    Nov 23, 2014
    Australia
    Canberra, Australia
    That won't work, using Sysupdater while in Gateway mode results in a brick. It is also hard to get into homebrew because there is no QR code for firmware 8.1 (for Ninjhax 2.5). And JPN 8.1 consoles don't have a browser. This has all been rehashed a number of times in the main thread about updating 8.1 n3ds consoles.
     
  12. hobbledehoy899

    hobbledehoy899 Conniption Master

    Member
    2,705
    4,452
    Nov 13, 2015
    United States
    Kernel Version: Linux 4.13.7-1-zen
    Use Ninjhax 1.1 off of Smealum.net.
     
  13. Quantumcat

    Quantumcat Dead and alive

    Member
    11,022
    5,909
    Nov 23, 2014
    Australia
    Canberra, Australia
    Ninjhax 1.1 requires a browser which JPN 8.1 n3DS consoles do not have.
     
  14. Arubaro

    Arubaro Soulspace Guardian

    Member
    1,669
    470
    Sep 4, 2015
    So I think the only option is update via cartridge? I don't have any clue about gw mode so I cannot help too much in that issue
     
  15. Quantumcat

    Quantumcat Dead and alive

    Member
    11,022
    5,909
    Nov 23, 2014
    Australia
    Canberra, Australia
    There are no cartridges for the Japan region containing 9.0, 9.1, or 9.2 updates. If there were it wouldn't be such a big issue :-)
     
  16. Arubaro

    Arubaro Soulspace Guardian

    Member
    1,669
    470
    Sep 4, 2015
    Then... Some cartridge with <10.4 and using oothax to downgrade?

    Sure is hard, I'm out of ideas...
     
  17. Quantumcat

    Quantumcat Dead and alive

    Member
    11,022
    5,909
    Nov 23, 2014
    Australia
    Canberra, Australia
    Yeah this is probably possible, not sure on status of 10.3 and less updates in Jpn!! There probably are some. OP said he had other exploitable consoles so loading the save on OoT should be possible.
     
  18. wormdood

    wormdood pirate booty inspector

    Member
    3,532
    1,493
    Jan 3, 2014
    United States
    behind a parental advisory sticker
    its not simple . . . but its what you wanted
    [GUIDE] Upgrading 8.1.0-0J to 9.2.0-20J
     
    Quantumcat likes this.
  19. Hayleia

    Hayleia GBAtemp Maniac

    Member
    1,485
    1,135
    Feb 26, 2015
    France
    Isn't it possible otherwise to boot rxTools's Devmode and sysupdater using OoT since he has OoT and another hacked 3DS ? Not sure what firmware versions oot3dhax is compatible with.
     
  20. wormdood

    wormdood pirate booty inspector

    Member
    3,532
    1,493
    Jan 3, 2014
    United States
    behind a parental advisory sticker
    if only it were that simple