1. Quantumcat

    Quantumcat Dead and alive
    Member

    Joined:
    Nov 23, 2014
    Messages:
    15,149
    Country:
    Australia
    I don't think there's a payload for 8.1. However, if there is a Japanese game with between 9.3 and 10.3 he could update, then get a copy of a Jpn OoT, load the save using another 3DS and use that to get into HBL and downgrade.
     
    Arubaro, Hayleia and wormdood like this.
  2. sniperseyes

    OP sniperseyes Member
    Newcomer

    Joined:
    Jan 11, 2011
    Messages:
    46
    Country:
    United States
    looks like I need cubic ninja or SKY3ds in order to make use of the update server to do this.
    Thanks everyone for your help! Looks like I'm waiting on a cheap SKY

    — Posts automatically merged - Please don't double post! —

    I have JP and US copies OoT and Ive used the save exploit to load up GW on my n3ds so its certainly possible.
    Now I have to find a JP cart with 9.3-10.3
     
    Quantumcat likes this.
  3. gamer4lif3

    gamer4lif3 GBAtemp Fan
    Member

    Joined:
    Dec 31, 2015
    Messages:
    492
    Country:
    United States
    i thought game updates dont have browsers on them.
     
  4. Pacheko17

    Pacheko17 Controversial opinions guy.
    Member

    Joined:
    Jan 31, 2015
    Messages:
    1,475
    Country:
    Brazil
    Can you even downgrade from 10.4/10.5?
     
  5. gamer4lif3

    gamer4lif3 GBAtemp Fan
    Member

    Joined:
    Dec 31, 2015
    Messages:
    492
    Country:
    United States
    think that means less then 10.4 so 10.3 but can be confusing to some.
     
  6. Arubaro

    Arubaro Soulspace Guardian
    Member

    Joined:
    Sep 4, 2015
    Messages:
    1,669
    Country:
    I mean, 10.3 or less.
    Of course, you could update to 10.5 and downgrade to 10.2 using that new method that requires a hardmod, but well...
    Better if there are other options
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Returning,