Retail gamecube games greenscreen before starting?

Discussion in 'Wii - Hacking' started by Servdogg, Apr 19, 2009.

  1. Servdogg
    OP

    Member Servdogg GBAtemp Regular

    Joined:
    Apr 13, 2009
    Messages:
    201
    Country:
    United States
    I have a 3.2u wii with cioscorp, preloader .28, and gamecube launcher 0.2. Recently I noticed that my retail gamecube games will go to a green screen before they boot through the disc channel. I'm not really too concerned, since all my games still work, but I was just wondering if this was a common problem, and if there was any way to resolve it. Thanks for any help
     
  2. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
    On my Wii, I have CIOSCORP and the patched MIOS installed so that my GCN backups will run from the disc channel. A side effect of this is when I run a legit game the GCN Loader will try (and fail) to launch it, after which the Wii launches it normally. Maybe you did the same thing?
     
  3. Servdogg
    OP

    Member Servdogg GBAtemp Regular

    Joined:
    Apr 13, 2009
    Messages:
    201
    Country:
    United States
    Yeah, I bet that is it. Thanks for the help. Is there any way to uninstall the patched MIOS? Or would you have to reinstall 3.2 and CIOScorp to remove it?
     
  4. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
    Run the MIOS Patcher again. If you want to, you can reinstall it and choose to have it only run through the GCN Loader app instead of the Gamma loader and the disc channel.
     

Share This Page