[Resolved] Gateway 3.4 hangs when "boot Gateway mode" is selected

Discussion in '3DS - Flashcards & Custom Firmwares' started by BORTZ, Sep 9, 2015.

  1. BORTZ
    OP

    BORTZ You get a hat, and YOU get a hat!

    Supervisor
    GBAtemp Patron
    BORTZ is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,758
    14,909
    Dec 2, 2007
    United States
    Pittsburgh
    Hi guys.

    I have an O3DS on 9.2. I can boot into the gateway menu, but when I select "Boot gateway mode" I get two black screens indefinitely. I have the Launcher.dat on my SD card and my Gateway red cart inserted with games to test. Any ideas what I am doing wrong?

    Resolution:
    Formatting my emuNAND was the key. Even before I was able to boot into the Gateway multirom menu.

    Also, this is interesting:
     
    lemanuel and OctopusRift like this.
  2. lemanuel

    lemanuel Maxconsole's All-Knowing Lurker

    Member
    2,095
    1,093
    Dec 11, 2014
    Portugal
    Is emunand formatted?
     
    BORTZ likes this.
  3. BORTZ
    OP

    BORTZ You get a hat, and YOU get a hat!

    Supervisor
    GBAtemp Patron
    BORTZ is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,758
    14,909
    Dec 2, 2007
    United States
    Pittsburgh
    NO! That's probably it. I must have missed that part in the guide? Ill report back in a minute.
     
  4. lemanuel

    lemanuel Maxconsole's All-Knowing Lurker

    Member
    2,095
    1,093
    Dec 11, 2014
    Portugal
    Well... it shouldn't be required to have emunand formatted to boot GW Mode. It should just use sysnand. But for some reason, another user complained about the exact same thing today. So dunno. Hopefully it's that.
     
    BORTZ likes this.
  5. koyuki_kun

    koyuki_kun Advanced Member

    Newcomer
    80
    5
    Aug 12, 2010
    Mexico
    Mexico,D.F
    You need emunand format to use gw
     
  6. BORTZ
    OP

    BORTZ You get a hat, and YOU get a hat!

    Supervisor
    GBAtemp Patron
    BORTZ is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,758
    14,909
    Dec 2, 2007
    United States
    Pittsburgh
    So you are saying I need to have my emunand formatted before I can even run the gateway multirom menu?
     
  7. lemanuel

    lemanuel Maxconsole's All-Knowing Lurker

    Member
    2,095
    1,093
    Dec 11, 2014
    Portugal
    Not really. GW Mode can use either sysnand or emunand. Or at least it used to.

    — Posts automatically merged - Please don't double post! —

    It shouldn't be necessary and they didn't mention anything on the recent updates about any change. But it is possible it could be the cause.
     
    BORTZ likes this.
  8. koyuki_kun

    koyuki_kun Advanced Member

    Newcomer
    80
    5
    Aug 12, 2010
    Mexico
    Mexico,D.F
    you can boot in sysnand but if you not create the emunand in your SD card you cant boot in emunand gw
     
  9. lemanuel

    lemanuel Maxconsole's All-Knowing Lurker

    Member
    2,095
    1,093
    Dec 11, 2014
    Portugal
    Don't get confused with the names. There's sysnand and emunand. And then there's GW Mode.
    GW Mode can use either sysnand or emunand. It uses emunand by default if it's already created but it should use sysnand if there isn't emunand. At least that's how it worked. They didn't say anything about changing it.
     
    BORTZ likes this.
  10. VinsCool

    VinsCool Scrambled Mind

    Member
    GBAtemp Patron
    VinsCool is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,100
    29,496
    Jan 7, 2014
    Canada
    Another World
    Keep trying.

    It happens to my n3ds for some reasons. It always end to be working though.
     
    BORTZ likes this.
  11. BORTZ
    OP

    BORTZ You get a hat, and YOU get a hat!

    Supervisor
    GBAtemp Patron
    BORTZ is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,758
    14,909
    Dec 2, 2007
    United States
    Pittsburgh
    Well I am on 9.2 so formatting my emuNAND is going to at worst, make me a 9.2 emuNAND so thats fine right?

    Ok, I mean I tried like 4 times, I guess thats not enough lol
     
  12. lemanuel

    lemanuel Maxconsole's All-Knowing Lurker

    Member
    2,095
    1,093
    Dec 11, 2014
    Portugal
    Yeah, it's fine. With a O3DS, emunand can go up to 9.9 (not sure about the latest 10.0). So 9.2 is perfectly fine.
    Just don't mess with sysnand by mistake.
     
    CIAwesome526 and BORTZ like this.
  13. BORTZ
    OP

    BORTZ You get a hat, and YOU get a hat!

    Supervisor
    GBAtemp Patron
    BORTZ is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,758
    14,909
    Dec 2, 2007
    United States
    Pittsburgh
    Halfway done with formatting emuNAND. So after this is done, I'll reboot and try again lol


    Props to you lemanuel. That did it. I dont know why, but that might be something with the new update. Thanks for the speedy replies everyone.
     
    lemanuel likes this.
  14. CIAwesome526

    CIAwesome526 Im ugly and im proud

    Member
    1,242
    2,254
    Mar 25, 2014
    United States
    The Lake, Kalos Region
    Hmm.... Bortz with n00b troubles? This doesn't seem right....
     
    lemanuel and BORTZ like this.
  15. lemanuel

    lemanuel Maxconsole's All-Knowing Lurker

    Member
    2,095
    1,093
    Dec 11, 2014
    Portugal
    Good to know. Still weird that it's requiring to have emunand formatted to work. It wasn't like that before and still not sure if they changed it or not. But in any case, it's easy to fix. And also, emunand seems to be working fine with 10.0 (latest firmware). That's only valid for O3DS though. N3DS remains with 9.5 max emunand
     
    CIAwesome526 and BORTZ like this.
  16. BORTZ
    OP

    BORTZ You get a hat, and YOU get a hat!

    Supervisor
    GBAtemp Patron
    BORTZ is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,758
    14,909
    Dec 2, 2007
    United States
    Pittsburgh
    The 3DS hacking community is a poorly documented wasteland of n00bs :P
     
    VinsCool, CIAwesome526 and lemanuel like this.
  17. CIAwesome526

    CIAwesome526 Im ugly and im proud

    Member
    1,242
    2,254
    Mar 25, 2014
    United States
    The Lake, Kalos Region
    If the links to all 3ds section n00b threads were put in one post, it would probably break the temp. No server should have to go through that.
     
  18. usernametaken

    usernametaken GBAtemp Maniac

    Member
    1,250
    345
    May 13, 2015
    United States
    Little late now, but if you Gateway won't launch without an Emunand setup, you should still be able to launch Gateway Sysnand mode by holding [ B ] at launch Emunand and confirming with [X].
     
    BORTZ and lemanuel like this.
  19. lemanuel

    lemanuel Maxconsole's All-Knowing Lurker

    Member
    2,095
    1,093
    Dec 11, 2014
    Portugal
    Maybe that's the problem. Since they added that option, they might have disabled the automatic boot to sysnand when just pressing the normal Boot GW Mode button. There was no warning that that would happen with the new option implementation though.
     
    BORTZ likes this.
  20. BORTZ
    OP

    BORTZ You get a hat, and YOU get a hat!

    Supervisor
    GBAtemp Patron
    BORTZ is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,758
    14,909
    Dec 2, 2007
    United States
    Pittsburgh
    Yeah that is odd, I have never heard of that before. Thanks anyways, I'll add that to the OP.
     
    usernametaken likes this.