Hacking Required firmware for games

LunarShadow

Member
OP
Newcomer
Joined
Mar 10, 2016
Messages
8
Trophies
0
Age
28
XP
56
Country
United States
So I looked around google without a definitive answer. I know there are some games that required the 3ds firmware to be a specific one. I recently just bought fire emblem echoes which requires 11.3. I am currently on 11.2. I only use homebrew for hans and nothing else. I do not plan to get cfw even though a lot of people recommends that I should. I am just wondering if i choose to update from the requirement menu, will it only update to 11.3 or will it update all the way to 11.4.

Sorry in advance if this is not the right section of the forums to be asking.
 
D

Deleted User

Guest
Most of the carts include a system update on the cart itself. So if you go where theres no wifi or just dont turn it on then it will update from there. The problem is that ut has things like dummy browser which will disable yours iirc. So it will install 11.3 but disable your browser. Not 11.4. If you are using only hb then maybe update to 11.4? I think there are entrypoints for hb that work on 11.4 plus it can play online... but please check b4 listening to me
 

LunarShadow

Member
OP
Newcomer
Joined
Mar 10, 2016
Messages
8
Trophies
0
Age
28
XP
56
Country
United States
The problem is that my 3ds is an old one, there is no current entrypoint for it. And I not sure if it's just because i'm stupid but i'm getting confused what @natanelho is saying. I mean i have always had wifi on and it never auto updated for me, I just declined the offered update. This is the mixed response I got when researching. Some say it's okay to update with the box from the game, some say you have to do it without wifi. Does that mean I can't use wifi anymore if I choose to update offline?
 
D

Deleted User

Guest
The problem is that my 3ds is an old one, there is no current entrypoint for it. And I not sure if it's just because i'm stupid but i'm getting confused what @natanelho is saying. I mean i have always had wifi on and it never auto updated for me, I just declined the offered update. This is the mixed response I got when researching. Some say it's okay to update with the box from the game, some say you have to do it without wifi. Does that mean I can't use wifi anymore if I choose to update offline?
Sorry for confision. I meant that its okay to update with the cart but it will ruin your browser (not a problem for most of us...) and that if it will ask you to update when trying to launch the game then just turn the wifi off for a few minutes if you are as paranoid as me (im super afraid to update by accident through the internet and end up on latest ver.). That way you will end up on 11.3 without any chance of updating to 11.4... but after updating to 11.3 dont worry about the wifi- turn it on and continue canceling 'forced' updates by nintendo as always
 
  • Like
Reactions: Quantumcat

thisisallowed

中国御宅族
Member
Joined
Oct 8, 2015
Messages
621
Trophies
0
Age
112
Location
Jinan, Shandong
XP
351
Country
China
The problem is that my 3ds is an old one, there is no current entrypoint for it. And I not sure if it's just because i'm stupid but i'm getting confused what @natanelho is saying. I mean i have always had wifi on and it never auto updated for me, I just declined the offered update. This is the mixed response I got when researching. Some say it's okay to update with the box from the game, some say you have to do it without wifi. Does that mean I can't use wifi anymore if I choose to update offline?
I reccomend installing CFW
 

The Real Jdbye

*is birb*
Member
Joined
Mar 17, 2010
Messages
21,515
Trophies
3
Location
Space
XP
10,491
Country
Norway
So I looked around google without a definitive answer. I know there are some games that required the 3ds firmware to be a specific one. I recently just bought fire emblem echoes which requires 11.3. I am currently on 11.2. I only use homebrew for hans and nothing else. I do not plan to get cfw even though a lot of people recommends that I should. I am just wondering if i choose to update from the requirement menu, will it only update to 11.3 or will it update all the way to 11.4.

Sorry in advance if this is not the right section of the forums to be asking.
Why don't you want to install CFW? It's safe and easy.
 

zaqqaz00

Well-Known Member
Newcomer
Joined
Jul 17, 2010
Messages
79
Trophies
0
Age
39
Location
Dallas
XP
229
Country
United States
CFW on 11.2 fw would take literally less than 15 minutes and then your console would be "immunized" against all threats and then you could easily update to 11.4
 
D

Deleted User

Guest
Cfw is recommended even if you will only use hb. Its easy to install and you can be on latest (11.4) and have hb entrypoint (rosalina or whatever its called) which is pretty much impossible to fix by nintendo. Even if you are against piracy- just dont use it...
 
  • Like
Reactions: Quantumcat
General chit-chat
Help Users
  • No one is chatting at the moment.
    KennieDaMeanie @ KennieDaMeanie: Uremums pingas