Reloading CFG Loader causes Wii to hard lock

Discussion in 'Wii - Backup Loaders' started by habsfan0101, Feb 24, 2010.

  1. habsfan0101
    OP

    Newcomer habsfan0101 Newbie

    Joined:
    Jan 18, 2010
    Messages:
    8
    Country:
    Canada
    I'm using CFG v51 & it's been working great with one exception. The first time I boot the Wii & launch CFG Loader from HBC everything's great. When I press home to return to the Wii system menu, launch HBC & reload CFG, I get a black screen & the Wii hard locks. I have to cut power to shut down the Wii. I'm not using Preloader, forwarding channels or anything else. Not sure if it matters, but I'm launching CFG Loader from the SD card & my games are wbfs files on an NTFS partition.

    Any ideas? I'm going to try the v54, but I thought I'd post this anyway to see if it's a known issue.
     
  2. Dr. Clipper

    Member Dr. Clipper GBAtemp Addict

    Joined:
    Aug 28, 2007
    Messages:
    2,487
    Country:
    Australia
    Two possibilities come to mind:

    1: It could be an IOS problem. I assume you're using IOS249, but what revision is it?

    2: It could be drive spindown. Try using IOS222 to launch your games and loader instead.
     
  3. habsfan0101
    OP

    Newcomer habsfan0101 Newbie

    Joined:
    Jan 18, 2010
    Messages:
    8
    Country:
    Canada
    I'm using IOS 222/223. I thought 249 doesn't work with NTFS drives?

    I don't think it's spindown, since I'm loading from SD & CFG's not even loading, but I'll try to eliminate that possibility through testing.

    Thanks for the feedback.

    ***Update:

    It seems that when pressing the home button, if I choose to go to the Wii System Menu, I will experience the lockup. If I chose to "Reset Software", there is no lockup. I guess the second option is actually making the hardware reboot?
     

Share This Page