[RELEASE] Smash-Selector

Discussion in '3DS - ROM Hacking, Translations and Utilities' started by Cydget, Jun 17, 2016.

?
  1. Yes

    42.6%
  2. No

    28.7%
  3. I didn't try yet

    19.9%
  4. I wont try it due to the required luma3ds

    8.8%
  1. nyantotto

    nyantotto Newbie

    Newcomer
    1
    May 5, 2017
    Is it just me or does "Disable saltySD" not seem to work? After putting it on the disabled option, it reverts to enabled when launching the game from within Smash Selector or exiting and opening the game manually. (Currently on stable Luma 7.0.4)
     
  2. Mr.Faq2015

    Mr.Faq2015 /ˈmɪstə ˈfæk/

    Member
    5
    Oct 24, 2015
    Argentina
    Rhizome 9
    you need to save settings before quitting the app to keep them

    Sent from my 1DS with A9LH using Discord Nitro
     
  3. nyantotto

    nyantotto Newbie

    Newcomer
    1
    May 5, 2017
    How do I save? It used to show "select to save" but now select doesn't seem to do anything and there is nothing that points to a save option
     
  4. Mr.Faq2015

    Mr.Faq2015 /ˈmɪstə ˈfæk/

    Member
    5
    Oct 24, 2015
    Argentina
    Rhizome 9
    try booting the game once through the app with saltysd disabled and see what happens. Are you using the digital version or a retail cartridge?

    Sent from my 1DS with A9LH using Discord Nitro
     
  5. nyantotto

    nyantotto Newbie

    Newcomer
    1
    May 5, 2017
    I've tried that and it reverts back to enabled. I'm using the digital version, though it is from a cart dump so I'm not sure if that changes anything
     
  6. Mr.Faq2015

    Mr.Faq2015 /ˈmɪstə ˈfæk/

    Member
    5
    Oct 24, 2015
    Argentina
    Rhizome 9
    did you try disabling it, make sure you saved, quit the app then reenter? Try tampering around with it.
    If nothing works, worst case scenario you can disable the "Enable loading external FIRMs and modules" option in luma settings which allows saltysd to work and smash should load normally

    Sent from my 1DS with A9LH using Discord Nitro
     
  7. nyantotto

    nyantotto Newbie

    Newcomer
    1
    May 5, 2017
    I think my problem is how to save, since select no longer seems to do it
     
  8. epicmartin7

    epicmartin7 GBAtemp Fan

    Member
    5
    Aug 5, 2015
    United States
    Yeah. I'm having the same problem. It seems to always work then quit working for some reason.
     
  9. reshiramiri

    reshiramiri Member

    Newcomer
    1
    Apr 2, 2016
    United States
    dunno if anyone else is having this problem, but ive been using this and its been working fine. ive been playing neos and turbo'd fine, but then i found an old collection of custom music i made so i added some css and skin mods, and it worked fine, but when i added some more stuff, it broke my smash selector. now every mod i select loads up the music mod, even when i took the files for it out of saltysdMODS.
     
  10. wuboy

    wuboy GBAtemp Fan

    Member
    4
    Sep 11, 2015
    United States
    The modpack SaltySD loads is still located in the SaltySD/smash folder on the root of your SD card. If you want to make any changes to a currently active modpack you do it there.
     
  11. Saix9

    Saix9 Member

    Newcomer
    1
    Mar 9, 2016
    United States
    How do I update my old SaltySD folder? I moved all my mods from E:\SaltySD to E:\SaltySdMODS and tried adding new mods but they didn't work. When I added my mods to the old SaltySD folder, they were working.
     
  12. Pickpickles

    Pickpickles Member

    Newcomer
    2
    Oct 5, 2016
    United States
    they have to be renamed.
    Example:
    Slot_1
    Slot_2
    Slot_3
     
  13. Jesus Sarmiento

    Jesus Sarmiento Member

    Newcomer
    2
    Jan 3, 2016
    United States
    Bronx, New York
    I'm having a problem that might either be Luma or Smash Selector. It's been a while since i played smash with mods, i believe since Before Luma 7 (currently on luma 7.5 stable). When i use smash selector to use mods to play smash(the same mods i always used, which worked fine before updating luma) the mods don't work. I tried seeing the settings of luma on boot to see if loading external code to patch games was on but i no longer see the option, only loading external firms, and im unsure about what that is. I have an O3DS on A9L sys11.4 with the current luma. I tried a different mod (Neos .8) but that didn't work either. Can anyone help me? Also I'm using the current smash selector i think 2.2. I really dont know. All that happens is that vanilla smash loads. I only have two slots, slot_1 for normal mods and slot_2 for neos. :(
     
    Last edited by Jesus Sarmiento, May 14, 2017
  14. BlastXDX

    BlastXDX What a beautiful duwang.

    Member
    3
    Oct 3, 2015
    United States
    Frappe Snowland
    For Luma, the option that's needed is "Enable Game Patching"

    Also, be sure your Code.bin is in the right place (SmashSelector should do it automatically now, IIRC) It needs to be in /luma/titles/your game's titleid/code.bin
     
  15. Jesus Sarmiento

    Jesus Sarmiento Member

    Newcomer
    2
    Jan 3, 2016
    United States
    Bronx, New York
    I got a code.ips in a folder "0040000001A2B00"
     
  16. Jesus Sarmiento

    Jesus Sarmiento Member

    Newcomer
    2
    Jan 3, 2016
    United States
    Bronx, New York
    Fixed the problem by making a folder in H/luma/titles named 00040000000EDF00 and then i put 00040000000EDF00.bin in there and renamed it to code. I didn't use smash selector though. All mods work fine now.
     
    BlastXDX likes this.
  17. SoslanVanWieren

    SoslanVanWieren Banned

    Banned
    5
    Feb 6, 2017
    Australia
    confused on how to use this theres no instructions on how to set it up
     
  18. SoslanVanWieren

    SoslanVanWieren Banned

    Banned
    5
    Feb 6, 2017
    Australia
    Would be a great idea to update this to use luma salty sd isn't needed any more and it makes smash load slow
     
  19. Naked_Snake

    Naked_Snake Constant Miscreant

    Member
    8
    Oct 6, 2013
    Australia
    Hyrule Field
    I'm still waiting for the app not to fail downloading the updates every time
     
  20. MDX_Golden

    MDX_Golden GBAtemp Regular

    Member
    2
    Jan 8, 2016
    United States
    You know at first I was having trouble using this after updating to Boot9Strap but I ended up getting it working with the new Luma update and it works really nice. I haven't had any issues so nice job!
     
Quick Reply
Draft saved Draft deleted
Loading...