[Release]BootNTR Selector

Discussion in '3DS - Flashcards & Custom Firmwares' started by Nanquitas, Jul 1, 2016.

  1. EliteGamer105

    EliteGamer105 GBAtemp Fan

    Member
    2
    Jun 15, 2014
    United States
    boot.firm, New Jersey
    Do any of you guys know if Nanquitas is aware that the 11.8 system update breaks NTR for the time being? Once he/she knows, then the next step is for him/her to work on the fix to be pushed in a future release.
     
  2. McMoofin

    McMoofin Member

    Newcomer
    1
    Aug 1, 2018
    United States
    im sure he is following the community
     
    Inthescene likes this.
  3. TheBestPlays

    TheBestPlays Newbie

    Newcomer
    1
    Aug 1, 2018
    Qatar
    Can anyone help me out? I don't know where to find a fix for this but whenever I launch BootNTR Selector and select 3.6, it says
    "Load failed!
    #firmware unknown
    #Detected firm: 2.55.0"

    I have seen others with problems similar to this, but none with 2.55.0.
    Any help will be appreciated.
     
  4. iSharingan

    iSharingan Show me your power

    Member
    3
    Jun 23, 2016
    United States
    you're likely on firmware 11.8, which breaks NTR. you're up a creek unless you have your backup to revert to 11.7 or until an update tot he NTR prcesses coem out with a fix for 11.8

    you'd know this if you read recent posts at all
     
  5. TheBestPlays

    TheBestPlays Newbie

    Newcomer
    1
    Aug 1, 2018
    Qatar
    Thanks for the help, I think I'll just wait until there is a fix, and I thought the broken thing was when you updated to 11.8 so you couldn't use boot9strap. Sorry for not reading the posts.

    — Posts automatically merged - Please don't double post! —

    which would give the error "1 firm patch" was not applied or something.
     
  6. cheatpkmn

    cheatpkmn Newbie

    Newcomer
    1
    Dec 15, 2017
    Honduras
    Boot NTR Selecter is work on 11.8??
     
  7. Daniella

    Daniella Advanced Member

    Newcomer
    2
    Sep 23, 2016
    Venezuela
  8. Flootenkerp-

    Flootenkerp- Newbie

    Newcomer
    1
    Aug 1, 2018
    United States
    I'm not sure if this was posted elsewhere, but just in case, there's a new BootNTR updated by PabloMK7 that works on 11.8 located on Github. I can't post the link here due to spam prevention, but I attached it in my post for anyone who needs it.
     

    Attached Files:

  9. McMoofin

    McMoofin Member

    Newcomer
    1
    Aug 1, 2018
    United States
    thank you for this.
     
  10. ImInsane

    ImInsane GBAtemp Regular

    Member
    3
    Dec 20, 2014
    Brazil
    Thanks man, i will give a try.
     
  11. PabloMK7

    PabloMK7 Red Yoshi! ^ω^

    Member
    9
    Feb 21, 2014
    Spain
    Yoshi's Island
    That build is broken for o3ds, use this one instead:
    https://github.com/Pablomf6/BootNTR/releases/tag/v2.12
     
    NiMR0D9TIN85 and ImInsane like this.
  12. Strifept

    Strifept Member

    Newcomer
    1
    Jul 23, 2015
    Is there any reason bootntrselector doesn't work with stuff like kitkat/snickerstream? I can only run those programs if i seem to run the actual old ntr cfw without a UI. Can't use it on 11.8 atm tho which is kind of a bother. Is there anything i can do? I use ntr for streaming and ain't really willing to spend like 300 bucks on a capture card.
     
  13. lone_wolf323

    lone_wolf323 GBAtemp Advanced Maniac

    Member
    7
    May 27, 2011
    Canada
    If your on 11.8 and really need to use ntr. You may wanna look at a downgrade to 11.7. The dev of ntr is on holidays from what ive heard and they are the one needed to provide the updated fix to 11.8
     
  14. EliteGamer105

    EliteGamer105 GBAtemp Fan

    Member
    2
    Jun 15, 2014
    United States
    boot.firm, New Jersey
    Alrighty. That's good to know.
     
  15. NiMR0D9TIN85

    NiMR0D9TIN85 GBAtemp Regular

    Member
    2
    Nov 10, 2014
    Philippines
    Philippines
  16. Reaga

    Reaga GBAtemp Maniac

    Member
    5
    Jul 31, 2013
    United States
    Forgive me for ignorance, but does this build allow for NTR streaming on 11.8? I'm doing Pokemon on Twitch, literally the only thing preventing me from updating now.
     
  17. EliteGamer105

    EliteGamer105 GBAtemp Fan

    Member
    2
    Jun 15, 2014
    United States
    boot.firm, New Jersey
    ooo I see version 2.12 fixes incompatibility for 11.8 FIRM! :D Sweet!!!
     
  18. Reaga

    Reaga GBAtemp Maniac

    Member
    5
    Jul 31, 2013
    United States
    So I can stream my 3DS again on 2.12?
     
  19. FearBD

    FearBD Newbie

    Newcomer
    1
    Aug 8, 2018
    Italy
    Hi everyone, I am new here so I may be a little newbie.
    I just installed the PabloMK7 version and it seems to run fine, then I created a folder on the SD called "plugin" and loaded the "Pokemon ultra sun" cheats, but when I open the game there is no way to open the menu.
    I am on 11.8 cfw firmware.
    Can anyone help me please? thanks
     
  20. Reaga

    Reaga GBAtemp Maniac

    Member
    5
    Jul 31, 2013
    United States
    Yeah I just did the same thing and don't get the menu when I press X+Y. PabloMK7, N3DS, 11.8, Luma 9.1

    Edit: In addition, kit-kat now gives me an error when trying to stream the video
     
    Last edited by Reaga, Aug 8, 2018
Loading...