Red bottom screen when using browserhax.

Discussion in '3DS - Homebrew Development and Emulators' started by Jacklack3, Jan 3, 2016.

Thread Status:
Not open for further replies.
  1. Jacklack3
    OP

    Jacklack3 ( ゚ヮ゚) buddie was here

    Member
    1,522
    1,966
    Oct 6, 2015
    Canada
    In your basement Dick Size: 5 meters.
    It was working the first time but now its not.
     
  2. Santaros

    Santaros GBAtemp Regular

    Member
    197
    66
    Oct 5, 2013
    The hack isn't totally reliable and so will lock up on occasion, no biggie just restart and give it another shot.
     
  3. Jacklack3
    OP

    Jacklack3 ( ゚ヮ゚) buddie was here

    Member
    1,522
    1,966
    Oct 6, 2015
    Canada
    In your basement Dick Size: 5 meters.
    Tried that 4 or 5 times.
     
  4. Cat Prince

    Cat Prince Member

    Newcomer
    14
    0
    Apr 5, 2015
    United States
    You should have the latest Starter Pack from smea's website. If you do, you might need to download the otherapp payload for your system version from the same website. If that doesn't work then I'd say redownload those browserhax files for your 3DS version from the yellows8 website.

    I'm almost certain its an issue with the payload though.
     
    Last edited by Cat Prince, Jan 3, 2016
  5. Ultrasyther

    Ultrasyther Newbie

    Newcomer
    6
    0
    Aug 12, 2013
    United States
    All of the above. I've also noticed the "hax" tend to get a bit more sketchy depending on the size and brand of sd card/micro sd card. So if you do end up not finding anything out, try switching sd cards.
     
  6. Dedede

    Dedede Banned

    Banned
    112
    110
    Oct 18, 2015
    Try replacing all of the homebrew files on your SD card with newly downloaded ones.
     
  7. Jacklack3
    OP

    Jacklack3 ( ゚ヮ゚) buddie was here

    Member
    1,522
    1,966
    Oct 6, 2015
    Canada
    In your basement Dick Size: 5 meters.
    Now browserhax doesnt even work.

    It shows yellow then grey and then the browser exits.

    Lemme try replacing the browserhax files.

    — Posts automatically merged - Please don't double post! —

    Oh and i forgot to say that this started when i tried to install themehax but my sd card was full so i took some files out....

    I should of said that before.

    — Posts automatically merged - Please don't double post! —

    Ok i tried the spider website and that work...but i still get the red screen.
     
  8. Jacklack3
    OP

    Jacklack3 ( ゚ヮ゚) buddie was here

    Member
    1,522
    1,966
    Oct 6, 2015
    Canada
    In your basement Dick Size: 5 meters.
    :cry:bump:cry:
     
  9. nMM456

    nMM456 Member

    Newcomer
    13
    0
    Jan 3, 2016
    United States
    I would suggest re-installing as others have said. Also have you installed any other apps like an emulator or something?
     
  10. Jacklack3
    OP

    Jacklack3 ( ゚ヮ゚) buddie was here

    Member
    1,522
    1,966
    Oct 6, 2015
    Canada
    In your basement Dick Size: 5 meters.
    Well i used to be screwed with homebrew so yea,

    i got alot of stuff.

    — Posts automatically merged - Please don't double post! —

    NOTE : I think when themehax tried to install it deleted boot.3dsx....

    Imma try it now.

    — Posts automatically merged - Please don't double post! —

     
  11. Pacheko17

    Pacheko17 かっこい男の子

    Member
    1,210
    1,144
    Jan 31, 2015
    Brazil
    Southern Confederation
    Clean history, cookies and Initialize Save Data.
     
  12. nMM456

    nMM456 Member

    Newcomer
    13
    0
    Jan 3, 2016
    United States
    I suggest deleting every file off the root of the sd card that is for homebrew and keep the files the 3DS created. Then get the new starter pack and I also suggest getting menuhacks.
     
  13. Jacklack3
    OP

    Jacklack3 ( ゚ヮ゚) buddie was here

    Member
    1,522
    1,966
    Oct 6, 2015
    Canada
    In your basement Dick Size: 5 meters.
    that tada noise means it works now.



    My sd card was full and when themehax tried to install itself i guess it deleted the boot.3dsx file. So i just got that and it works now.
     
  14. nMM456

    nMM456 Member

    Newcomer
    13
    0
    Jan 3, 2016
    United States
    Awesome :)
     
Thread Status:
Not open for further replies.