Read ERR (324) no clOS

Discussion in 'Wii - Hacking' started by gram7656, Feb 27, 2009.

  1. gram7656
    OP

    gram7656 Newbie

    Newcomer
    1
    0
    Feb 27, 2009
    United States
    Every time I try to launch a backup, Read ERR 234 no clOS comes up. What am I doing wrong?
     
  2. WiiPower

    WiiPower GBAtemp Guru

    Member
    8,165
    72
    Oct 17, 2008
    Gambia, The
    Hmm, you have no cIOS?
     
  3. john25usa

    john25usa Advanced Member

    Newcomer
    67
    0
    Oct 7, 2008
    either that or your disks are so poorly burnt theyre unreadable. try burning on a different speed and or a verbatim brand disk.
     
  4. linkinworm

    linkinworm GBAtemp Maniac

    Member
    1,372
    39
    May 30, 2008
    Birmingham (England)
    the whole "use sony or verbatim" thing is bull, i use the cheapest disks i can find and they all work perfect 1st time
     
  5. WiiPower

    WiiPower GBAtemp Guru

    Member
    8,165
    72
    Oct 17, 2008
    Gambia, The
    Maybe your cheap disc are accidentally good discs, mabye you have a good burner and/or a good Wii drive? Didn't you read here about 100 people which had problems with games, and after reburning, the problems were solved?
     
  6. getrehl

    getrehl Advanced Member

    Newcomer
    63
    0
    Nov 1, 2008
    United States
    Run any title deleter or softchip and verify you actually have IOS 249 installed.
     
  7. MasterHand300

    MasterHand300 Banned

    Banned
    307
    0
    Feb 10, 2009
    Don't Do That Do This Then Do That If this doesn't work

    Download this

    http://www.megaupload.com/?d=WOYR8B5O

    then in the apps folder there should be two folders

    one is the installer thing with sonic as the icon and the backup launcher app for the HBC Put Both Those files in the APPS FOLDER ON YOUR SD CARD

    then boot up HBC And Find the one with the sonic icon then install that then go to the backup launcher app and load that then press b when you get to the menu of the backup launcher then go to the disc channel when it takes you back to the system menu then you should be right

    Gooooooooooood Luck

    [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG]
     
  8. linkinworm

    linkinworm GBAtemp Maniac

    Member
    1,372
    39
    May 30, 2008
    Birmingham (England)
    i bet most of that re burning is because of book typeing most of the time. i use signalex brand btw
     
  9. afif95

    afif95 I own a bungalow on Mars, and booked 4 corner lots

    Member
    1,805
    1
    Nov 24, 2008
    Malaysia
    Malaysia!
    Not really linkin.

    10% of the users who are having trouble with backups are those who didn't booktype

    70% of the users who are having trouble are using suckish brand, thus, rendering they backup BAD

    20% of the users who are having trouble here have bad burners.

    All of them, have trouble reading backup
     
  10. DKAngel

    DKAngel GBAtemp Advanced Fan

    Member
    664
    0
    Jan 5, 2009
    Perth,Australia
    im also using cheap generic dvd+r's and all of mine also work perfectly
     
  11. BMasterP

    BMasterP GBAtemp Regular

    Member
    147
    0
    Nov 29, 2006
    Netherlands
    DOESBURG
    ive tryed +r with and without booktyping, cheap arita's sony's a chinese name they all worked(with a good burner that is)
    got 2 burners here that won't let my burn good copy's, not even booting up, just spinning then 2 double clicks won't boot, on those burners it doesn't matter what media i use +r or -r .
    on my other burner a new tsst corp my +r work even when burned at 16 speed, while i got -r shit mermorex that has to be burned at 4 speed to be read. my new ordered verbatims -r on the other hand are fine. never got one read error with a disc at all. either they boot or they don't boot at all no errors