reactPSN Problem

Discussion in 'PS3 - Hacking & Homebrew' started by seznam88, Nov 12, 2014.

  1. seznam88
    OP

    seznam88 Advanced Member

    Newcomer
    55
    0
    Jul 29, 2014
    Hi people, I have a problem after using reactPSN.
    I use a reactPSN on my new HDD for the first time to patch a DLC for Beyond Two Souls after the using reactPSN, it patches lot of files for example libfs.sprx and after the patching all of the files it says me Can not find exdata on USB because I put the USB to the left slot so I click Ok.
    PS3 kicks me to the XMB and in XMB is an all games I have in my HDD to start directly from the XMB, I put the USB to the right slot and start the reactPSN again after that the PS3 restart.
    After restart I start multiMAN and choose the Beyond Two Souls and now when it return me to the XMB I have here only the game itself to start but not the Digital Manual for the game which is here before the using of reactPSN.
    So I tried to Restore File System and Rebuild Database via Recovery Mode, I tried reinstall multiMAN, I tried Fix File Permissions for the game, I tried delete Updates and DLC for it and install it again.
    And nothing :( that Digital Manual doesn´t appearing again.
    What I must do for appearing Digital Manual of Beyond Two Souls again ?
    Please help me :(
    Thank you very much for help in advance [​IMG]