R4SDHC Stopped Working

Discussion in 'R4 DS' started by saikkussu, Dec 27, 2010.

Dec 27, 2010

R4SDHC Stopped Working by saikkussu at 5:39 AM (592 Views / 0 Likes) 0 replies

  1. saikkussu
    OP

    Newcomer saikkussu Member

    Joined:
    Oct 6, 2010
    Messages:
    31
    Country:
    United States
    I have been playing Pokemon Black with dual booted waio firm successfully for a few months now and I was playing again just now and the game froze. i thought nothing of it at first because it freezes every once in a while since my DSL is... "well used". I did a power off and on and I saw that the r4sdhc wasn't loading like it tends to do right after it freezes. So I cleaned the contacts "flushed" the cartridge in the ds and still nothing changed. I repeated for a few more cycles and still the same. Then I checked the microsdhc by plugging it into my comp-and it seems to work fine so then I flushed it one last time and it still doesn't work.

    I don't have another ds to test the card with so I'm assuming its the card and not my DS.

    So any suggestions? or is this card doomed?


    Please tell me asap- I have an appointment to meet a friend via wifi- and I'd like to get this fixed before then.

    Nevermind- got to test it on another ds and it works..... but now I'm sad cause I don't have a DS anymore cause I've played it to death.


    ANOTHER EDIT- DS works with other games- but still not with r4sdhc.
    This leads me to the conclusion that the contacts are worn in the exact place where my ds touches it.This teory works because by using a different ds- the contacts would touch slightly off and it would have a better connection and work.

    And I just looked at how to clean electric contacts- it said I can use wd40- I forgot that it was an insulator- and that I probably just ruined it for good. hopefully if I can find some rubbing alchohol I can make it work
     

Share This Page