R4ids + smash = ?

Discussion in '3DS - Flashcards & Custom Firmwares' started by FantomenK, Sep 13, 2014.

  1. FantomenK
    OP

    FantomenK Newbie

    Newcomer
    3
    0
    Sep 12, 2014
    Hi guys.

    from what I understand you need to have Emunand 8.X to play the JAP smash rom. The latest update from R4id doesn't support emunand but previous versions did. Shouldn't it just be possible to downgrade the version to the one with emunand and update it and then be ready to go?

    Any fellow clone card users who have managed to get the game running?
     
  2. Arras

    Arras GBAtemp Guru

    Member
    5,880
    2,713
    Sep 14, 2010
    Netherlands
    You can't. The older versions don't support 7.X encryption. The only cart that can play it is Gateway until 7.X encryption support is added to the others.
     
    OuahOuah likes this.
  3. FantomenK
    OP

    FantomenK Newbie

    Newcomer
    3
    0
    Sep 12, 2014
    Ah okey thanks for clarifying. Well that sucks. I hate myself for getting that clone card :P