Hacking R4i SDHC

grandpasghost

Member
OP
Newcomer
Joined
Nov 15, 2010
Messages
5
Trophies
0
XP
1
Country
United States
Okay it appears there's about a zillion variations of this card, but just to be clear, its the R4i SDHC, the ones made before the newer ones that show 1.4 or 1.41 graphics on the card.

For the some fudged up reason, I upgraded firmware the day before the R4i SDHC arrived. It was rendered useless.
A year or more later im back on the forums to see if they ever fixed it.

Can I use another DS to load the R4i and then update firmware, and then try it on my DSi, and have it work?
Does anyone know if the 1.09d Update (http://www.r4i-sdhc.com/downloade.asp) fixed the incompatibility with 1.4 DSI's?

Thanks, ive been away from the from the scene for a year and hoped by now they had a solution
 

grandpasghost

Member
OP
Newcomer
Joined
Nov 15, 2010
Messages
5
Trophies
0
XP
1
Country
United States
I have 1.4, that was the deadly firmware update that rendered the R4i useless the day before it arrived on my doorstep.

I was proposing to use another DS to operate the R4i and do the firmware upgrade on the R4i IF it fixed the 1.4 incompatibility.
 

Dter ic

~
Member
Joined
Feb 19, 2009
Messages
1,756
Trophies
0
Age
26
Website
gbatemp.net
XP
283
Country
grandpasghost said:
I have 1.4, that was the deadly firmware update that rendered the R4i useless the day before it arrived on my doorstep.

I was proposing to use another DS to operate the R4i and do the firmware upgrade on the R4i IF it fixed the 1.4 incompatibility.
no, afaik those kinds of r4's never get firmware updates, you just have to buy a new card (better still a good one from shoptemp ie acekard or dstwo)
 

ShadowSoldier

Well-Known Member
Member
Joined
Oct 8, 2009
Messages
9,382
Trophies
0
XP
3,833
Country
Canada
This thread says R4i SDHC's work with 1.4.1, which I assume works on 1.4, but I don't know if there are different kinds of R4i SDHC's.

Have you done any research to see if those cards can be updated?
 

Dter ic

~
Member
Joined
Feb 19, 2009
Messages
1,756
Trophies
0
Age
26
Website
gbatemp.net
XP
283
Country
ShadowSoldier said:
This thread says R4i SDHC's work with 1.4.1, which I assume works on 1.4, but I don't know if there are different kinds of R4i SDHC's.

Have you done any research to see if those cards can be updated?
who? me
yes, know you can't update them like acekards do or any other decent card
there are r4i SDHC's that either work on the 1.4 and those that work with 1.4.1 (soz for not being clear)

QUOTEFrom 23 Sep 2010, products labeled “V1.4.1” support NDSI V1.4.1

Products labeled “V1.4” do not support NDSI V1.4.1
smile.gif
 

ShadowSoldier

Well-Known Member
Member
Joined
Oct 8, 2009
Messages
9,382
Trophies
0
XP
3,833
Country
Canada
No not you Dter, should have quoted him, sorry.

But wait, you have an R4i SDHC that works on V 1.4 dsi's, which is what your DSi is right? Then... whats the problem?

I'm re-reading this, but that's what Im understanding...
 

Dter ic

~
Member
Joined
Feb 19, 2009
Messages
1,756
Trophies
0
Age
26
Website
gbatemp.net
XP
283
Country
ShadowSoldier said:
No not you Dter, should have quoted him, sorry.

But wait, you have an R4i SDHC that works on V 1.4 dsi's, which is what your DSi is right? Then... whats the problem?

I'm re-reading this, but that's what Im understanding...
to clarify
biggrin.gif


he has a r4 SDHC that is only compatible with 1.4
he has a dsi which has been updated to 1.4.1

see the problem?

@grandpasghost
you can get a AceKard2i here
it's great for those that only need to play the latest games and no other features are needed nad has a great, skinable ui


DSTWO

auo AP detextion, can run games with extra features such as slow motionm real time guide, cheat,save and load
 

ShadowSoldier

Well-Known Member
Member
Joined
Oct 8, 2009
Messages
9,382
Trophies
0
XP
3,833
Country
Canada
me said:
Okay,what firmware is your DSi?

QUOTE said:
I have 1.4, that was the deadly firmware update that rendered the R4i useless the day before it arrived on my doorstep.

He says he has 1.4...


edit: QUOTE
sorry guys its my fault for not explaining it properly to begin with.

I have the R4i SDHC that was PRE 1.4 and 1.41 support

okay then yeah, you're fucked. You're going to have to get a whole new card all together unless I'm wrong. You should get the Acekard as it's cheap, but the second best card available.

You can also give this a read see if it helps, not sure if it does though:

http://gbatemp.net/t264952-wood-firmware-n...p;#entry3266352
 
General chit-chat
Help Users
    Psionic Roshambo @ Psionic Roshambo: And it looks like another one might hit soon lol