R4i SDHC Dual Core Bricked?

Discussion in '3DS - Flashcards & Custom Firmwares' started by danymidzero, Jul 5, 2013.

  1. danymidzero
    OP

    danymidzero Member

    Newcomer
    17
    1
    Jul 5, 2013
    Mexico
    Hello!!! sorry for my bad english, I'm Mexican...
    The problem is this ... I had this flashcart with unofficial firmware 5.07 update Chinese to avoid 6.0.11U. Today saw the official website with the 6.00 update so I decided to update it, which was done without problems and asked me to turn off the 3DS, which I did, to turn it appears the SpongeBob icon, but when selected I get white screen regardless kernel that puts ... anyone can help me, please '... I do not know what to do...
     
    Sir Laughalot likes this.
  2. how_do_i_do_that

    how_do_i_do_that Blue Wizard is about to die.

    Member
    4,919
    256
    May 16, 2008
    Antarctica
    You have insufficient posts to view location.
    You have the wrong understanding on what the 3DS firmware does. The 3DS firmware BLOCKS flashcarts that fail the checks that it does, that message is the result of your flashcart failing the checks the 3DS does.

    You will need to goto the R4i SDHC Dual Core webite and check for an update if possible. If it doesn't have any updates, that means you will have to get a new R4 that can pass the 3DS 6.X.X.X firmware.

    It is explained in better detail for you here:
    http://gbatemp.net/threads/why-was-my-cart-blocked-how-do-i-unblock-it-firmware-update.315784/
     
  3. danymidzero
    OP

    danymidzero Member

    Newcomer
    17
    1
    Jul 5, 2013
    Mexico
    Thank you for your quick response, I got the "upgrade" 6.00 in the official page www.r4isdhc.com, is the R4i SDHC Dual Core 2013, the Chinese not officialgot from here, which ran to perfection.
    Do you think if dowgrade with 5.07 (with bricked card method) is good again?
    In fact I want to do the same with another exactly like it did not work for the YSmenu
     
  4. how_do_i_do_that

    how_do_i_do_that Blue Wizard is about to die.

    Member
    4,919
    256
    May 16, 2008
    Antarctica
    You have insufficient posts to view location.
    Upgrading/downgrading a flashcart normally requires having more than 1 of the same flashcart and/or a DS/L.

    If that is your only flashcart, your just begging for trouble to hit you in the face if you have to consider methods like downgrading to fix your problem.

    I suggest just getting a new flashcart that supports the current 3DS firmware.
     
  5. Sir Laughalot

    Sir Laughalot Member

    Newcomer
    28
    0
    Jul 26, 2013
    Romania
    I have the exact same problem...i'm using this on a dsi though.
     
  6. Spidergames

    Spidergames Member

    Newcomer
    10
    6
    Jun 27, 2013
    Mexico
    on the Chinese forum they say you are not supposed to use the official 6.00 update if you previously updated using the unofficial firmware:
    http://translate.googleusercontent....ge%3D1&usg=ALkJrhj_ZQTdJE-BqjUdfrOjFIuSAsrj8A

    "2013 version of the new Silver brushed Services Forum if the player homemade Support 6.0 firmware revision (2013 New Silver Upgrade Support 3DS 6.0 a: http://www.r4isdhcbbc.com/forum.php?mod=viewthread&tid=18479 )
    You can also directly supports 3DS latest system 6.1 firmware does not need to brush the official website. Can not brush, brush can lead to burn card, this is what we have just tested, our technical department will solve this problem to solve;" (using Google translate)

    Basically if you used the 6.0 after using the unofficial 5.07 then the card is dead.
    I know because I have one and now I can't upgrade it or it'll die.

    That link I used was for the "RTS Lite" but people are having the same problems with the Dual core, you can read the forum if you can understand Google translations:P
     
    Rydian likes this.
  7. Treeko

    Treeko GBAtemp Regular

    Member
    274
    76
    Sep 29, 2012
    My problem, I've had this same cart for the past month and I've been trying to make it run on my 3ds but all it shows is a white screen when trying boot up even after the 6.X update, so let me tell you my problem and how I fucked up my cart, when I got this cart it was suppose to run on 3ds firmware version 5.0 which I realized after I fucked it up, and how did I fuck it up? I used the old update file for 3ds firmware version 4.5, which basically makes the 2013 version of the dual core cart turn into the "new" version of the same cart which had a old bootloader, after installing the 4.5 update I can safely say that it also installs the old bootloader for which the team behind the dual core aren't releasing updates for, so what this basically means is that I will have to buy this same cart again just to get it to work on the latest 3ds firmware, if you did something similar to what I did then the cart you have there should end up in the trash can, its dead and won't work at all because no one has access to the 5.0 update for the cart, which includes the newer bootloader in order for the cart to successfully update to 6.0 firmware for the cart.
     
  8. Treeko

    Treeko GBAtemp Regular

    Member
    274
    76
    Sep 29, 2012
    Sorry if it seems complicated to understand but this cart is crap, you should rather opt for a dstwo.