R4i-SDHC 3DS RTS on a 2DS

Discussion in 'R4 DS' started by Wellington2k, Nov 30, 2013.

  1. Wellington2k
    OP

    Wellington2k DO YOU HAS?

    Member
    760
    364
    Nov 1, 2010
    United States
    Somewhere in this world of ours
    I saw that the R4i-SDHC 3DS RTS worked on the 2DS, but when I tried, it did not. Both my kernel and firmware are up to date and is said to support 3DS 6.3.0.0-12. The simple "Error has occurred" appears whenever I try to load the flash cart. My 2DS is version 6.3.0.0-12U.

    Any help?
     
  2. loveqin2013

    loveqin2013 Newbie

    Newcomer
    7
    0
    Sep 29, 2013
    Senegal
    R4i-SDHC 3DS RTS seems can not support V6.3 very well. From their official site, they said: " R4i-SDHC RTS cards can support N3DS V6.3.0-12 perfectly(certain model only), please update your kernel to v1.75b. If your RTS cards cannot support firmware update for the moment, please be patient, the new patch will be released soon. [2013-11-06] "

    That " certain model only " is a not good sign. Supercard dstwo can work on my 2ds and the guy from gamezway told me that the r4i gold card can also support 2ds, but supercard dstwo is the best card.