R4i odd behaviour

Discussion in 'R4 DS' started by tiggerlator, Jul 22, 2011.

Jul 22, 2011

R4i odd behaviour by tiggerlator at 1:08 PM (388 Views / 0 Likes) 2 replies

  1. tiggerlator
    OP

    Member tiggerlator GBAtemp Regular

    Joined:
    Mar 15, 2009
    Messages:
    204
    Country:
    United Kingdom
    I have a R4i sdhc 1.4.2 like this-

    [​IMG]

    It has started behaving oddly, i had my games just in the root folder of the card, they worked fine. I decided to make a folder called games and put them in it as it looked tidier. i put all the games and saves in the foleder and put the card in my dslite. when i booted it, it showed no games, so i put the sdcard back in my reader to check it, all the games and saves were gone, as if deleted. So i put them all back on it the root of the folder again, but now they just show up as a blue icon with r4 on it and do not work. All the contents of the moonshl2 folder are being deleted too.

    My card has the 1.4.2 kernel on it and the 1.41b firmware.

    What is going on, please help.
     
  2. Pong20302000

    Member Pong20302000 making notes on everything

    Joined:
    Sep 8, 2009
    Messages:
    8,076
    Location:
    One's inner self
    Country:
    Japan
    erm get RGF firmware

    and copy all stuff off and reformat card

    sound like corrupt SDHC card

    still problems after format means SDHC card is diein
     
  3. tiggerlator
    OP

    Member tiggerlator GBAtemp Regular

    Joined:
    Mar 15, 2009
    Messages:
    204
    Country:
    United Kingdom
    Thanks.

    Its working now, what does it mean if the game appears as a blue icon with r4 on, when they look like this they do not work.
     

Share This Page