R4i (gold?) Revolution problems

Discussion in 'R4 DS' started by Myltyl, Dec 31, 2012.

  1. Myltyl
    OP

    Myltyl Newbie

    Newcomer
    2
    Oct 7, 2006
    Canada
    Sherbroone
    Hello! Welcome :)

    So here's my problem: My card worked well when i got it. I didn't play with it very much theses past mouth/years, but now, I'm craving for Harvest moon: Tales of the two towns. So I've decided to update the kernel and firmware.

    The card load perfectly with this site: r4ids.com play old games only. Can't play HM, nor Daigasso! SO I wanted to update the kernel/firmware... but I already have the last version.

    I search, and I search for a kernel that work with my card.. I finally found this: http://r4ids.cn/r4i-download-e.html The ONLY Wood that worked is the one with the Multimedia Package V1.51c but it won't save any games and HM still don't work (since it's Wood version 1.42). I had lots of fun with Daigasso but I've lost my game when I turned off my NDS.

    I attached some pics of my card so you can tell me (maybe) if its real or if it's a clone

    I hope you can help me out!
     

    Attached Files:

  2. Rydian

    Rydian Resident Furvertâ„¢

    Member
    17
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice