R4i Gold Pro 2013 (Help!)

Discussion in 'R4 DS' started by Gabriel Sá Pinto, Sep 26, 2015.

  1. Gabriel Sá Pinto
    OP

    Gabriel Sá Pinto Newbie

    Newcomer
    3
    0
    Sep 26, 2015
    So here's the deal guys, I bought one of these the other day, but I failed to verify the compatibility of nintendo software versions with the R4 card supported versions.

    From what I investigated R4i Gold Pro 2013 only has patches until ver 6.20. (as seen in r4town)
    And my nintendo device is a Nintendo 2DS with the latest version 10.1.0-27E.

    My doubt is: is there anything I can do to make games work with the R4 card I own on my device?
    Or is there no other way than to buy a 2015 R4i Gold card (from my search those will work with my software version).

    I'm new to this, so I would appreciate if someone could help me with it!

    Thanks in advance!
    Cheers
     
  2. Technicmaster0

    Technicmaster0 GBAtemp Psycho!

    Member
    3,052
    627
    Oct 22, 2011
    Gambia, The
    Did you try it yet? What's the result? (Try it if you didn't)
     
  3. Gabriel Sá Pinto
    OP

    Gabriel Sá Pinto Newbie

    Newcomer
    3
    0
    Sep 26, 2015
    Sorry should have mentioned that, yes I did try it before I even knew what could be wrong, after trying different kernel versions and patches it always says an error occurred whenever I launch the R4 card thingy on the DS.
     
  4. Technicmaster0

    Technicmaster0 GBAtemp Psycho!

    Member
    3,052
    627
    Oct 22, 2011
    Gambia, The
    Which website is written at the card? It's probably updateable.
     
  5. Gabriel Sá Pinto
    OP

    Gabriel Sá Pinto Newbie

    Newcomer
    3
    0
    Sep 26, 2015
    r4i-gold.com
    However that doesn't even work.... r4i-gold.me works though and it's apparently the same, but the latest update goes only up to 9.9, I tried it but the same message still appears...,
     
  6. Technicmaster0

    Technicmaster0 GBAtemp Psycho!

    Member
    3,052
    627
    Oct 22, 2011
    Gambia, The
    It probably won't work then.