R4i 3DS WiFi

Discussion in 'R4 DS' started by saito1234, Sep 4, 2013.

  1. saito1234
    OP

    saito1234 Advanced Member

    Newcomer
    50
    3
    Nov 24, 2008
    United States
    Hello,

    I have an R4i 3DS WiFi, it looks exactly like this!


    On what firmware this works by default?
    I have 4.2 but it doesn't seems to work on it, I only get an Error.

    Also is this card updateable?
     
  2. Rydian

    Rydian Resident Furvertâ„¢

    Member
    27,883
    8,108
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    Check the site on the cart, updates and downloads will be there.

    If it can be updated, you will need to run the update on an older DS model that still runs the cart.
     
  3. saito1234
    OP

    saito1234 Advanced Member

    Newcomer
    50
    3
    Nov 24, 2008
    United States
    It's confusing, based on the site it should work even on 6.2, but there are more models, so I'm not sure.

    However, the most important part of my question, what firmware this card supports by default?
     
  4. Rydian

    Rydian Resident Furvertâ„¢

    Member
    27,883
    8,108
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    Flash cart teams, especially R4-SDHC, produce new models and stop even mentioning the old ones all the time. If a flash cart says "Our cart supports X" they almost always mean "2 out of our 10 models support X!"

    Match up the picture of your cart to what's on the site to see how far it goes and try it yourself, usually the updater program says what it's updating to support.
     
  5. ThomasRobertWade

    ThomasRobertWade GBAtemp Regular

    Member
    164
    20
    Oct 13, 2012
    Hi I have this sort of problem too but I have a newer version of that card. Mine is the 4.5 and that isn't even the newest as they are always releasing more. The flashcart you have will not support 6.2 on the 3DS as the site states that only certain cards work on 6.2 3DS systems. Even my 4.5 version of that flashcart doesn't work on 3DS 6.2.