R4i 3ds question about firmware

Discussion in '3DS - Flashcards & Custom Firmwares' started by JoshuaKimBacquer, Sep 17, 2015.

  1. JoshuaKimBacquer
    OP

    JoshuaKimBacquer Member

    Newcomer
    10
    0
    Aug 18, 2012
    So for some reason, my r4i 3ds flashcart won't work anymore on my 3ds, it worked earlier not until i went to put a r4 firmware from a certain site and loaded it in my 3ds, at first the cart booted and went to the "Loading..." message and got stuck, like nothing happens, so i turn my 3ds off and powered it back, now my 3ds won't detect the r4 cart anymore, it seems like a firmware brick thou i didn't actually patch/update it.

    my question is, is there any utility tools/ homebrews or method that i can use to patch my r4 firmware? my o3ds is on 9.9.0 EU and the only thing i can do is load the homebrew launcher. i heard about hotswapping the r4 on old ds with another r4 then do the update then swap. i do have a ds but i don't have an extra r4 cart, neither my colleagues.

    Thanks in Advance! :)

    p.s not related to the topic, but i don't want to create a new thread so here goes...

    how can i delete a SSB Save from the cart? i can't save it because it's asking me to update my game which is the problem because i'm using regionfour in homebrew to launch the game, so it won't load any dlc's and stuff. i tried the Button Combo to delete it and won't work because there's a message popping out whenever i boot the game asking me to Agree in EULA.