r43d problems

Discussion in '3DS - Flashcards & Custom Firmwares' started by BrunoMayol09, Jul 23, 2013.

  1. BrunoMayol09
    OP

    BrunoMayol09 Newbie

    Newcomer
    5
    0
    Jul 23, 2013
    United States
    Hello everyone, today I downloaded the Pokemon Conquest rom, and when I tried to run it I had a weird white screen on my 3ds. After some research I've discovered that my fw was outdated. So what I did was download the latest version from r4i3d.com(its written on my card). Then, I have executed the fw, installed and all that. Then it told me to cycle the power button. After the boot, my r4 icon went from normal to a weird spongebob icon. Then when I clicked it, i had an error telling me to shut my console down. Okay, I thought. The update didn't work. So what I did was formatting my micro sd (fat32)(quick formatting) and restored my backup. Ran it again and guess what, sponge icon of death. I've read alot, and theres alot of folks saying that I permanently lost my card...wth. I never made any kind of software update or connected to wifi or anything. Is there a way to revert this?? Tried formatting 2 more times.
    Any thoughts??