R4 USB Card Reader Help...

Discussion in 'Computer Games and General Discussion' started by THEacekardFREAK1, Jul 12, 2011.

Jul 12, 2011
  1. THEacekardFREAK1
    OP

    Newcomer THEacekardFREAK1 Advanced Member

    Joined:
    Mar 24, 2010
    Messages:
    69
    Location:
    Cali of all fornias
    Country:
    United States
    I currently have Windows 7 Home Premium and when I plug in my USB Card reader packaged with my R4, it says it can perform faster. It says on the reader that it is 2.0 but when I connect it it's 1.1? Are there any drivers I need for it? I know it's not the USB port because any other USB 2.0 drives I have work fine. So how do I fix this? [​IMG]
     
  2. Fishaman P

    Member Fishaman P Speedrunner

    Joined:
    Jan 2, 2010
    Messages:
    3,176
    Location:
    Wisconsin
    Country:
    United States
    1) Bad reader
    2) Bad port
    3) Bad drivers

    It still works, so quit your complaining. Besides, USB 1.1 allows for 1.5MB/s, which is pretty good considering that even a 256MB ROM would transfer in under 3 minutes.
     
  3. THEacekardFREAK1
    OP

    Newcomer THEacekardFREAK1 Advanced Member

    Joined:
    Mar 24, 2010
    Messages:
    69
    Location:
    Cali of all fornias
    Country:
    United States
    Ok just wondering...not exactly complaining but whatever. Thanks for the info. Yeah I guess my reader is messed up considering that it's from an R4 anyway not an official retailer. So I'll just buy a better one. Thank You.
     

Share This Page