R4 prob...

Discussion in 'R4 DS' started by SeraphimDragon, Apr 1, 2009.

  1. SeraphimDragon
    OP

    SeraphimDragon Newbie

    Newcomer
    1
    Apr 1, 2009
    United States
    I currently own the R4 SDHC (the one that's from r4new.com)

    I'll start from the beginning -

    My firmware is currently v1.22 (I think, I realize now that it's not the latest), and I've had some errors on my R4.

    I began with installing Pokemon Platinum into my SD card. I put it on my R4, played it, no problem right? A couple days later, I wanted to put in some more games to play, specifically FF:CC Echoes of Time, Valkyrie Profile, FF:CC Rings of Fate. So I did that. I put those games in, but I didn't start playing them. When I played Pokemon Platinum, it made a .sav file of it in the ROMs folder. I moved it around in the folder to change the order, but I did not touch it.

    So I put the R4 into my DS, and go to Games on the R4 menu. I see that the "Pokemon Platinum.sav" file was there, which I thought was really weird. So I opened up Pokemon Platinum because I was paranoid, and then it said the save file was corrupted or damaged. I wasn't very far, but that's not the point. When I turned it off and turned it on, the .sav file of my Pokemon Platinum, and so was Rings of Fate.

    I ditch the DS for a day or two, doing my own stuff. It was stuck on the loading screen (yes, I checked the sticky but it was not relevant to my problem) Then I decided to put some more games in, since Rings of Fate was gone and I would try a different ROM. I put the SD card in and here's what pops up...

    http://i166.photobucket.com/albums/u81/Ser...gon/R4DSbug.jpg

    Weird symbols, I clicked on a file so you could all see the date. August 2nd, 2089. Definitely impossible. The 3rd file has nothing. The 4th and 5th file are modified August 8th, 2074 at 4 AM exactly.

    Has anyone ever had this problem or know how to fix it?

    EDIT: I'll also mention that those files can not be copied, moved, or deleted.
     
  2. jwcgator

    jwcgator GBAtemp Regular

    Member
    2
    May 10, 2007
    United States
    Your SD card is completely corrupted [​IMG]. You'll have to format it, right click the drive in my computer and select "format".
     
  3. SeraphimDragon
    OP

    SeraphimDragon Newbie

    Newcomer
    1
    Apr 1, 2009
    United States
    Actually nvm.

    Anyway - now I'm stuck on the loading screen. Before, I didn't have the YSMenu thing, but now I do. I put in my ROMs and all that stuffs, and the latest version for this one is 1.24. So I downloaded version 1.24, put in YSMenu and all that stuff, but I'm stuck at the loading screen. I even took out YSMenu - still stuck at the loading screen. I've put the microSD card in and out of the R4 to my laptop trying to fix it but I just can't. -.-;;

    My data hasn't been corrupted with all that switching at least. o.O
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice