R4 i neo does not work.

Discussion in 'Other Flashing Hardware & Software' started by Zephyrnereus, Sep 22, 2010.

Sep 22, 2010
  1. Zephyrnereus
    OP

    Newcomer Zephyrnereus Member

    Joined:
    Oct 20, 2009
    Messages:
    11
    Country:
    Mexico
    I recently updated my R4i neo from its official site, downloading the most recent kernel (1.35) as well as a "white screen on mario kart" firmware. the system was working fine after I upgraded to 1.35, but then I installed the firmware and reseted the system, my DS light does not recognize the flash card! I already tried downgrading back to 1.33 and even reformatting the SD card and reinstalling everything, but it still doesn't work... can someone please help me out?

    (I made the thread in the other section because if I remember correctly, the R4i neo is not officially an R4...)
     
  2. akiyoruno

    Newcomer akiyoruno Newbie

    Joined:
    Aug 15, 2010
    Messages:
    8
    Location:
    Previously Japan... ; ;
    Country:
    United States
    This is what happened to my iPlayer. If anyone has an idea what to do about this, too, it would help me and maybe others out a lot.
     

Share This Page