1. Hydrochloric

    OP Hydrochloric Newbie
    Newcomer

    Joined:
    Jul 5, 2013
    Messages:
    7
    Country:
    United States
    My 3DS is the latest version (6.1.0-11U), but whenever I try to play my R4(Dual-Core 2013) card, it says "An error has occurred. Press and hold the power to turn the system off. Please refer to the operations manual for details." Could someone tell me the issue please?
    [EDIT] 4/5/13 This issue is solved! Update the firmware of the card on a DSi or DS lite.
     
  2. Hydrochloric

    OP Hydrochloric Newbie
    Newcomer

    Joined:
    Jul 5, 2013
    Messages:
    7
    Country:
    United States
    Thanks Rydian ;)
     
  3. georgelathouwers
    This message by georgelathouwers has been removed from public view by raulpica, Aug 29, 2013.
    Jul 5, 2013
  4. Cartmanuk

    Cartmanuk GBAtemp Advanced Fan
    Member

    Joined:
    Nov 20, 2010
    Messages:
    719
    Country:
  5. georgelathouwers
    This message by georgelathouwers has been removed from public view by raulpica, Aug 29, 2013.
    Jul 5, 2013
  6. Cartmanuk

    Cartmanuk GBAtemp Advanced Fan
    Member

    Joined:
    Nov 20, 2010
    Messages:
    719
    Country:
    It will make your card work on (6.1.0-11E)
     
  7. georgelathouwers
    This message by georgelathouwers has been removed from public view by raulpica, Aug 29, 2013.
    Jul 5, 2013
  8. Hydrochloric

    OP Hydrochloric Newbie
    Newcomer

    Joined:
    Jul 5, 2013
    Messages:
    7
    Country:
    United States
    It still gives me the same error, Cartmanuk.
     
  9. Cartmanuk

    Cartmanuk GBAtemp Advanced Fan
    Member

    Joined:
    Nov 20, 2010
    Messages:
    719
    Country:
  10. Hydrochloric

    OP Hydrochloric Newbie
    Newcomer

    Joined:
    Jul 5, 2013
    Messages:
    7
    Country:
    United States
    I have tried that multiple times. It does not work.
     
  11. Rydian

    Rydian Resident Furvert™
    Member

    Joined:
    Feb 4, 2010
    Messages:
    27,880
    Country:
    United States
    No, Kernel itself does not determine 3DS update compatibility, firmware does. Some sites package the two in one downloads, but you still need to run the firmware update.
     
  12. Cartmanuk

    Cartmanuk GBAtemp Advanced Fan
    Member

    Joined:
    Nov 20, 2010
    Messages:
    719
    Country:
    Format your micro SD card using (SD Formatter 3.1)
    Then add these files.
    3DS V6.1.0-12 Run this update on a Dslite or DSi

    Kernel
    Add the kernel and your games.

     
  13. georgelathouwers
    This message by georgelathouwers has been removed from public view by raulpica, Aug 29, 2013.
    Jul 5, 2013
  14. Hydrochloric

    OP Hydrochloric Newbie
    Newcomer

    Joined:
    Jul 5, 2013
    Messages:
    7
    Country:
    United States
    Thanks everyone, my issue is solved. This topic can be closed.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Issue,