R4 DS Trouble

Discussion in 'R4 DS' started by Distrato, Dec 23, 2007.

Dec 23, 2007

R4 DS Trouble by Distrato at 7:12 PM (905 Views / 0 Likes) 4 replies

  1. Distrato
    OP

    Newcomer Distrato Newbie

    Joined:
    Oct 9, 2007
    Messages:
    5
    Location:
    Tokyo 3
    Country:
    Japan
    I'm able to start up my R4 and everything but when I click on the moonshell or games icons my touch screen shows the current theme I'm using but doesn't show any other icons to select and my top screen is completely blank. Can someone help.
     
  2. DarkAura

    Member DarkAura Offline

    Joined:
    Aug 20, 2007
    Messages:
    2,388
    Location:
    Over there.
    Country:
    Canada
    What firmware do you have?
     
  3. Distrato
    OP

    Newcomer Distrato Newbie

    Joined:
    Oct 9, 2007
    Messages:
    5
    Location:
    Tokyo 3
    Country:
    Japan
    I have 1.13.
     
  4. Distrato
    OP

    Newcomer Distrato Newbie

    Joined:
    Oct 9, 2007
    Messages:
    5
    Location:
    Tokyo 3
    Country:
    Japan
    Nevermind I just fixed it. I took all the files off my sd card, downloaded the new kernel then transfered all my old game files and homebrew back onto the card. Works fine again.
     
  5. MadBob

    Member MadBob Nostalgia ain't what it used to be!

    Joined:
    Nov 6, 2002
    Messages:
    1,530
    Country:
    United Kingdom
    Sounds like your _DS_MENU.SYS was corrupted, if you delete it and load the R4 it re-creates it, so by loading the newer firmware this forced the card to re-create.
     

Share This Page