R4 and Wood 1.12 Menu Error

Discussion in 'R4 DS' started by Checkdalan, Aug 24, 2010.

Aug 24, 2010

R4 and Wood 1.12 Menu Error by Checkdalan at 10:10 AM (2,670 Views / 0 Likes) 2 replies

  1. Checkdalan
    OP

    Newcomer Checkdalan Newbie

    Joined:
    Aug 24, 2010
    Messages:
    1
    Country:
    Germany
    Hi all,
    I got this R4i Gold Card http://r4i-gold.com/ and now i read that the wood kernel is much better then the official 1.35b Kernel for this Card. So I tried to install it on my card.
    I formated the Card in Fat32 and choosed the default size. Then i copied the _rpg folder and the _DS_MENU.DAT to the root of my MicroSDCard. Now I want to start the Card I always get a [? Menu] Error [​IMG]

    I tried it with Wood 1.11, too but still the same.

    What can I do?
    HELP plz!
    Thanks for answers.

    Checkdalan
     
  2. suruz

    Member suruz GBAtemp Advanced Fan

    Joined:
    Oct 1, 2007
    Messages:
    607
    Country:
    United Kingdom
    The card you bought isn't an actual R4.. It's one of the 'clones' that has just taken the name of the R4 but it's a different card.

    I'm pretty sure no version of Wood works on R4 clones.. Sorry, but you need an actual R4 or M3 Simply to use Wood.

    You can get an R4 here: http://shoptemp.com/products/R4-DS-Revolut...-Lite-p-29.html

    Well its not a real R4, but I think it's the CLOSEST thing you can get to a real one [​IMG]
     
  3. Schicksalsheld

    Member Schicksalsheld GBAtemp Regular

    Joined:
    Aug 29, 2009
    Messages:
    118
    Country:
    Germany
    Your Card is an TTDS, you can try it with YSMenu, if you dont will pay for a new Card...
     

Share This Page