Quick question about getting Emunand set up

Discussion in '3DS - Flashcards & Custom Firmwares' started by SwingBlade, Aug 1, 2015.

  1. SwingBlade
    OP

    SwingBlade Member

    Newcomer
    3
    Oct 19, 2006
    United States
    Hi folks!

    Hi there! I got blackscreens the first time I used the rxtTools tutorial and tried to update emunand to 9.9, so I decided to clear it out and try again. When I ran the Format Emunand operation with Gateway the second time, the root of the SD only contained LAUNCHER.DAT. I can't recall if, the first time, it gave me a modified .bin for the nand, and I was dumb and didn't backup the emunand before trying to update. I can launch rxTools and system version show RX3D 4.5.10-OU, though I want to make sure I'm set up properly before I try to flash the update again. I'm using rxTools 2.6, on 4.5fw.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice