Quick conduit question

Discussion in 'Wii - Console and Game Discussions' started by sa1amandra, Jul 8, 2009.

Jul 8, 2009

Quick conduit question by sa1amandra at 2:25 PM (607 Views / 0 Likes) 2 replies

  1. sa1amandra
    OP

    Member sa1amandra Gazzaro Launching!

    Joined:
    Aug 27, 2007
    Messages:
    891
    Country:
    Canada
    does all the functions (including online) work flawlessly on v3.4u?
     
  2. eggzy

    Newcomer eggzy Member

    Joined:
    May 25, 2008
    Messages:
    31
    Country:
    Croatia
    I have PAl version, and I did the update on DVD and I have 3.4 and everything works fine [​IMG]
     
  3. supermodchips

    Member supermodchips GBAtemp Regular

    Joined:
    May 24, 2009
    Messages:
    291
    Country:
    Australia
    Online play is not reliant on firmware version. You only need the most uptodate ones if you are attempting to access the wii shop channel.
     

Share This Page