Questions:

Discussion in 'Wii - Hacking' started by Riddertje, Jan 17, 2010.

Jan 17, 2010

Questions: by Riddertje at 12:08 PM (726 Views / 0 Likes) 4 replies

  1. Riddertje
    OP

    Newcomer Riddertje Member

    Joined:
    Nov 1, 2008
    Messages:
    22
    Location:
    Netherlands
    Country:
    United States
    Hi I installed cIOS rev 13, and selected IOS36 and then I installed using my WAD, is it now overwritten?

    And my Wii mote loses connection when I load a homebrew app, whats wrong?

    And I can fix the IOS36 if its broken with DOP IOS?
     
  2. DKAngel

    Member DKAngel GBAtemp Advanced Fan

    Joined:
    Jan 5, 2009
    Messages:
    659
    Location:
    Perth,Australia
    Country:
    Australia
    no cios13 used ios36 to install. it did not overwrite it

    if u think ios36 is broken u can redo it with dopios yes, as for your wiiremotes i dont know
     
  3. Det1re

    Member Det1re det1re.de

    Joined:
    Oct 28, 2008
    Messages:
    1,272
    Location:
    Germany
    Country:
    Germany
    It's like "I installed my WAD and now it won't work".
     
  4. Blue-K

    Member Blue-K No right of appeal.

    Joined:
    Jun 21, 2008
    Messages:
    2,572
    Location:
    Helvetica
    Country:
    Switzerland
    Congratulations, another candidate for my Ignore-List. Let's ask you some questions:

    1) If they are easy to answer, why didn't you used the Search?
    2) Why didn't you do that what some Users told you before?
    3) Why did you open a new Thread, when you already had one?
    4) Why don't you read Read Me!'s?

    Last time before I'll ignore you:

    Use DOP-IOS MOD to install IOS36, and I think this is connected to the WiiMotes not working too (because of a broken IOS). And no, it's not overwritten.
     
  5. Riddertje
    OP

    Newcomer Riddertje Member

    Joined:
    Nov 1, 2008
    Messages:
    22
    Location:
    Netherlands
    Country:
    United States

    Hi I've searched everywhere about the Wii-Mote, however, I installed IOS36 again (instructions I followed were here:http://wiibrew.org/wiki/Dop-IOS/Dop-IOS_MOD) and still my Wii-Mote doesn't connect on the cIOS rev 14 Installer, However it connects to the DOP IOS MOD.
     

Share This Page