Questions about the possible future outcome of sysNAND 10.4

Discussion in '3DS - Homebrew Development and Emulators' started by Gemini Rotus, Feb 9, 2016.

  1. Gemini Rotus
    OP

    Gemini Rotus Member

    Newcomer
    12
    0
    Feb 9, 2016
    United States
    So after days and days of searching on Google, I can now come to the cold hard terms that the 10.4 Homebrew Launcher doesn't have any worth other than just playing Gameboy Color and SNES ROMS.
    (Since Retroarch really sucks, I'm just stuck with those two.)

    I made the exact same damn mistake I did all of the way back when the 3.55 exploit was discovered on the PS3: Update my system on the LAST possible moment without even checking on Google or anything. The only difference is that I actually DID use menuhax on my system BEFORE 10.0+ released! I just didn't do anything with it because I thought I had screwed myself out back then because of me hearing about these flashcarts and whatnot...

    ...boy, I need to be more cautious. OK, let's get to the point here.

    I have a old 3DSXL (because I'm not shelling out $200 over a system that doesn't even come with a charger) and it's on 10.4, as you could probably tell. I just simply want to know four things so I can be 100% sure not to make the mistake of updating my system like an idiot once again.

    1. Is there currently anything worthwhile in terms of what I can do with my menuhax'd Homebrew loader besides just playing those two emulators?

    2. Is there any known attempts, plans, homebrew developers or any talk of a possible follow up to the memchunkhax2 exploit currently in the works that can benefit the people who've also made this mistake? I know 10.4 and 10.4's menuhax just came out and it's pretty early to ask for, but I would think that there would be some sort of word of encouragement since only a third of the exploits were patched. (as far as I've looked up)

    2b.(Also I've heard that there is some exploit that could downgrade your system, and I've heard it's unstable and could possibly brick you, but I'm still not clear on exactly what it is, so could someone explain this to me?)

    3. I know .cia and .iso files are out of the question, but is there anything else that can correspond within that field to work with the current situation that loading exploits are using on the newer firmwares? For example, a different file type and a compatible loader. It doesn't exactly have to be for retail 3DS games, but maybe a specific eShop file? Or do they all share the same file types? I'm not really clear on it, it's confusing after looking through other forum websites.

    4. Should I just say "eff it" and shell out for a Sky3DS flashcart? (and if the answer is yes, is it officially confirmed that the newest version of Sky3DS works with 10.4-10.5?)

    So that's all I really wanted to know for now...hopefully as well as some helpful additional information. I apologize if I asked anything taboo or that was probably answered before, but I just needed to be 100% clear on this.

    Thank you.
     
  2. Karuta

    Karuta

    Member
    113
    38
    Nov 4, 2015
    If you hardmod it there's a way to downgrade it to 10.3 without a NAND backup, and then from there you can go to 9.2.
     
  3. Gemini Rotus
    OP

    Gemini Rotus Member

    Newcomer
    12
    0
    Feb 9, 2016
    United States
    Oh boy, I was afraid of that answer. I don't have the tools nor the intent on disassembling my system because I get really paranoid with what I do to it. I have no idea how to carefully take apart, wiring or whatever and I can't really afford to mess up anything.

    To be honest, if that is literally the only way to do so, I'm just going to have to wait for another exploit.
     
  4. Arubaro

    Arubaro Soulspace Guardian

    Member
    1,669
    470
    Sep 4, 2015
    1- You can play modified games you already own with hans (like modified texts, textures, models, etc).
    You can use a custom theme made from scratch by yourself or other users.
    You can dump saves of cartridge/eshop games, edit and reinject them.
    You can take screenshots ingame and play region-free games you own (like an USA cartridge on a EUR 3ds).

    2- I did not heard anything, sorry.

    2b- There is a method to downgrade to 10.2 and then, using memchunkhax2 to downgrade to 9.2 from there, but requires a hardmod.

    3- I have never heard of .iso files on the 3ds' environment. The common file extension nintendo uses to install data is .cia (nintendo understands this file natively) so you don't need "an external menu to show this data", like for example, homebrew and its .3dsx files.

    4- That would be the easiest method right now on 10.4+ systems.
     
  5. dpad_5678

    dpad_5678 GBAtemp's Memelord

    Member
    1,630
    1,173
    Nov 19, 2015
    United States
    You don't NEED to pirate.

    You have stuff like Hans, blargSNES, GameYob, and other useful Homebrew applications and games.
    I have 6 N3DS XL's (and an O3DS XL, as well as a 2DS) all with CFW and I only use Homebrew CIA's and CIA's for games that I already own

    (I don't even download the CIA's, I make them myself.)
     
  6. Gemini Rotus
    OP

    Gemini Rotus Member

    Newcomer
    12
    0
    Feb 9, 2016
    United States
    I'm sorry, I thought there were .iso versions of 3DS games because of seeing it plastered on some other forums (not gonna list the name but I think you probably know what I mean), I assume they were misused or I just didn't really pay attention to them.

    So since .cia doesn't work on anything past 9.2, and hardmodding is definitely out of the question, I assume that Sky3DS is my last resort... even just for eShop material?
     
  7. Arubaro

    Arubaro Soulspace Guardian

    Member
    1,669
    470
    Sep 4, 2015
    If you want to just buy games/DLCs on eshop, you you need to update to 10.5.
    If you want to install legit cias (games that came preinstalled on some versions of 3ds, like animal crossing), you need 10.3 or less.
    If you want to install other cias (non-signed cias, the ones made by the comunity), then you need 9.2 or less.

    I'm not too familiar with flashcards, so I cannot give you much info about them, maybe some sky3ds' users could help you on this topic.