Questions About Atari Emulation

Discussion in 'NDS - Emulation and Homebrew' started by Kalisiin, Aug 16, 2009.

Aug 16, 2009
  1. Kalisiin
    OP

    Member Kalisiin GBAtemp Fan

    Joined:
    Aug 10, 2009
    Messages:
    356
    Location:
    Pocono Mountains-Pennsylvania
    Country:
    United States
    1. Is there an Atari emu for DS that handles Atari 7800, 5600, and 2600? Or do you need separate emulation programs for each?

    2. I tried atarids.nds, and no go. Did I not put the Atari Roms in the right folder or something?

    Please help!
     
  2. eSPy

    Member eSPy GBAtemp Regular

    Joined:
    Mar 15, 2009
    Messages:
    145
    Country:
    Canada
    1. They have seperate emulation programs for each system (2600, 800XL and Atari ST). Dont believe there are any for 7800 or 5600....not that i know of anyways.

    not too sure what emulator you are tryin to use ...here is a good list of ones for the DS that has downloads for the ones i mentioned above
    http://www.emuwiki.com/index.php?title=Emu..._on_Nintendo_DS
     
  3. Kalisiin
    OP

    Member Kalisiin GBAtemp Fan

    Joined:
    Aug 10, 2009
    Messages:
    356
    Location:
    Pocono Mountains-Pennsylvania
    Country:
    United States
    ok, downloaded StellaDS...the zip file came with atarids.nds and a file folder called stellads.

    I guess I just put both of those on my DS's SD card?

    I hope it's that easy. Anyone got an answer to that?
     
  4. fearofshorts

    Member fearofshorts GBAtemp Fan

    Joined:
    Jul 12, 2009
    Messages:
    479
    Location:
    Melbourne
    Country:
    Australia
    Probably not. You have to DLDI patch it first (unless you have a flashcart that does auto-patch, which is not too common). Read the stickie under the homebrew category.
     
  5. Jamstruth

    Member Jamstruth Secondary Feline Anthropomorph

    Joined:
    Apr 23, 2009
    Messages:
    3,456
    Location:
    North East Scotland
    Country:
    United Kingdom
    Last i checked almost all cards did auto-DLDI patching. Except maybe R4...
     
  6. Kalisiin
    OP

    Member Kalisiin GBAtemp Fan

    Joined:
    Aug 10, 2009
    Messages:
    356
    Location:
    Pocono Mountains-Pennsylvania
    Country:
    United States
    As far as I know, the Acekard 2i does this for you.

    ON EDIT....from Acekard's home page...

    Acekard 2i---Real Perfect Flash Cart For DSi!

    * Supports DS, DSl and DSi!
    * Perfect compatibility. No need to convert and flash!
    * Save file is written directly and automatically to TF card.
    * Automatic DLDI patching. Drag and drop to run homebrew programs.

    Got it going. Here's the rub..you have to name the folder "stellads" in your root directory. Won't find them if you don't.

    To select which game you want, after selecting the game (remember how they had like 33 versions of Missile Command, etc) well, to select the version you want, use the L button, to sstart/reset the game, use the R button.

    But it all works, and I'm playing ATARI now, too!!

    YOU DA MAN, eSPy!!!
     
  7. Hitsuagaya

    Member Hitsuagaya GBAtemp Regular

    Joined:
    Aug 15, 2009
    Messages:
    253
    Location:
    Somewhere
    Country:
    United States
    r4 doesn't i have one
     
  8. eSPy

    Member eSPy GBAtemp Regular

    Joined:
    Mar 15, 2009
    Messages:
    145
    Country:
    Canada
    glad it worked for ya mate...that site is pretty amazing for any emulation you might want to do.
     

Share This Page