Question

Discussion in '3DS - Flashcards & Custom Firmwares' started by NiceCreamGuy, Nov 23, 2016.

  1. NiceCreamGuy
    OP

    NiceCreamGuy Banned

    Banned
    1
    Nov 20, 2016
    Where Nintendo Can't Ban Me for Shit
    its about a9lh
    can i downgrade to 2.1.0 with a emunand that is 9.2.0 ?
     
  2. koffieleut

    koffieleut GBAtemp Fan

    Member
    3
    Jan 22, 2009
    Netherlands
    probably at home
    You will need 9.2 sysnand for downgrading.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice