[Question] Will there ever be a CFW for 9.5 (and above)?

Discussion in '3DS - Console, Accessories and Hardware' started by anup756, Feb 16, 2016.

  1. anup756
    OP

    anup756 Member

    Newcomer
    29
    1
    Feb 16, 2016
    United States
    I have a US New Nintendo 3DSXL and I believe it came with 9.2 firmware. But I upgraded months ago to 9.5. Now I see that CFW supports on 9.2. I still have my 3DS on 9.5 on the hopes that there will be a CFW for 9.5 too.

    But, with everyone talking about downgrading to 9.2, I don't see that there will be a possible CFW for 9.5 or above soon enough. I don't have a problem in waiting though...

    My question here is... Should I stick with 9.5 for now? If not, what's the best way to downgrade it to 9.2?
     
  2. gameking66

    gameking66 GBAtemp Advanced Fan

    Member
    576
    181
    Mar 9, 2010
    United States
    There will be a CFW for every version thanks to A9LH, but only if you dump your OTP with 2.1, which requires you to downgrade from a console on 10.3 or lower.
     
  3. anup756
    OP

    anup756 Member

    Newcomer
    29
    1
    Feb 16, 2016
    United States
  4. Devastus

    Devastus Advanced Member

    Newcomer
    67
    15
    Jan 28, 2016
    United States
  5. Alex3dss

    Alex3dss I like sharing Japanese music

    Member
    415
    44
    Aug 21, 2015
    Netherlands
    Location unknown
    When you downgrade you need a old back-up of your nand right?
     
  6. Grim Ripper

    Grim Ripper GBAtemp Regular

    Member
    251
    94
    Jan 25, 2016
    Greece
    i was on 9.-22E when i downgraded, thankfully nothing went wrong. Just make sure you get the correct files and check the md5/sha-1 in case of bad download.
     
  7. pre10c

    pre10c GBAtemp Fan

    Member
    309
    43
    Jan 15, 2016
    Belgium
    downgrading from <10.3 was supposed to be a little more risky for softbricks, but if you want to make sure you gt a working downgrade you could always get it hardmodded and dowgrade trough the hardmod
     
  8. LiquidFenrir

    LiquidFenrir Advanced Member

    Newcomer
    70
    35
    Jan 15, 2016
    France
    you can downgrade to 9.2 with anything under (and including) 10.3
    make sure you download the full 9.2 firm for your region and your console type (o3ds or n3ds)
    use safesysupdater to check the files (but not to downgrade!) and use "normal" sysupdater to downgrade
    It's very unlikely to work on first try. if it freezes (for more than 10-30 seconds), reboot with the power button. just keep retrying until it works
    EDIT: why sysupdater and not safesysupdater to downgrade you may ask?
    well, you are under a risk of getting a "partial" downgrade if it errors/crashes/console turns off during the downgrade. partials made from safesysupdater have showed more often to leave browser unusable (and thus rendering impossible to finish the downgrade without another entrypoint/a cart to upgrade to a newer firmware and retry), while partials with sysupdater more often have a working browser (then just redo browserhax and keep retrying)
     
    Last edited by LiquidFenrir, Feb 17, 2016