1. Deleted User

    Deleted User Newbie

    Yep. Just grabbed OTP off one of them. (hate that process due to the sheer time requirement - but always good to have)

    — Posts automatically merged - Please don't double post! —

    I haven't tried it, but someone mentioned you can use a specific set of DNS servers that sometimes gets passed the nag. Though I just use OOT/CN for simplicity.
     
  2. Devastus

    Devastus Advanced Member
    Newcomer

    Joined:
    Jan 28, 2016
    Messages:
    67
    Country:
    United States
  3. Deleted User

    Deleted User Newbie

  4. Devastus

    Devastus Advanced Member
    Newcomer

    Joined:
    Jan 28, 2016
    Messages:
    67
    Country:
    United States
    Alright I'll give it a shot later tonight and post results if nobody beats me to it.
     
  5. the3dsguy

    the3dsguy GBAtemp Regular
    Member

    Joined:
    Dec 1, 2014
    Messages:
    226
    Country:
    Canada
    I bricked my n3ds fire emblem fates edition. GG
    using safesysupdater to downgrade, then halfway it shows error please power off device...GG
     
  6. Deleted User

    Deleted User Newbie

    That's the frankenfirmware I spoke of. Did it stop on 920F? Take out your SD, and power it back on. If it installed NATIVE_FIRM it should still boot, but you'll notice it locks up on system settings/browser
     
  7. the3dsguy

    the3dsguy GBAtemp Regular
    Member

    Joined:
    Dec 1, 2014
    Messages:
    226
    Country:
    Canada
    Yes thats exactly whats going on, is it GG for me? :( can i still finish the downgrade?
     
  8. Deleted User

    Deleted User Newbie

    It's not GG. Do you have CN/OOT?
     
  9. the3dsguy

    the3dsguy GBAtemp Regular
    Member

    Joined:
    Dec 1, 2014
    Messages:
    226
    Country:
    Canada
    Yes I used OOT to start homebrew manager.
     
  10. cooroxd

    cooroxd Dirty Pirate
    Banned

    Joined:
    Aug 30, 2014
    Messages:
    1,191
    Country:
    Canada
    For me, when I downgraded my limited edition MH4U 3ds at 9.8 firmware; I use safesysupdater to verify if I had right files and then switched to the original sysupdater to do the downgrading. I also play around with ftpbrony whenever I get the failed to get cia error.
     
    Last edited by cooroxd, Feb 19, 2016
  11. the3dsguy

    the3dsguy GBAtemp Regular
    Member

    Joined:
    Dec 1, 2014
    Messages:
    226
    Country:
    Canada
    I cant seem to start homebrew manager with the OOT i used to downgrade earlier
     
  12. Deleted User

    Deleted User Newbie

    Okay, I'd say follow this thread. https://gbatemp.net/threads/guide-r...mware-w-o-upgrading-to-10-3-or-higher.413368/

    Go to your hacked 3DS you already had. Do the whole OOTHAXInstaller part again.
    Except this time when it asks you which firmware version chose 9.2.0-27 USA (assumning USA console)

    Then copy the sysupdater.cia (regular 0.4.2, not safesysupdater)/pasta/FBI files onto the SD card (in their appropriate spots)

    Then use OOT from your sysNAND to boot into HBL again, choose pasta.
    Run OOT again after it reboots pasta mode.
    Run FBI from HBL.
    Install 0.4.2 sysupdater CIA to sysnand.
    Shutdown.
    Boot back to sysNAND. Run OOT again. Choose pasta mode.
    Launch Sysupdater from sysnand. CHoose Y to downgrade. It should install 10-13 more CIA's and then reboot.

    — Posts automatically merged - Please don't double post! —

    Read my post above. It's because your payload for OOT is looking for 10.3.0-27U most likely. If you installed nativefirm, you need to readjust it to 9.2.0-27U

    Anyways, don't want to get too offtopic here. But you can PM me so we don't clutter this thread.
     
    Last edited Feb 19, 2016
    the3dsguy and Wilsonec like this.
  13. the3dsguy

    the3dsguy GBAtemp Regular
    Member

    Joined:
    Dec 1, 2014
    Messages:
    226
    Country:
    Canada
    Thanks, I panicked a bit, with your help I managed to fix it! Thanks again!
     
  14. cooroxd

    cooroxd Dirty Pirate
    Banned

    Joined:
    Aug 30, 2014
    Messages:
    1,191
    Country:
    Canada
    Nice we got 1 downgrade success :grog:
     
  15. Deleted User

    Deleted User Newbie

    Good to hear. Yea TBH safesysupdater has produced that soft-brick 95% of the time for me. I don't reccomend it for someone without CN/OOT as it's way too risky. The only way to fix that soft-brick is via cart which most people don't have.

    Anyhoo, glad to hear all is well. You should be able to boot browser/system settings properly. (You should be able to use browserhax now instead of OOT) [The whole issue is just juggling the payloads for the cart)

    Just make sure to grab a sysnand backup before anything else :)

    There's been at least 4-5 so far (personally did 3 today), though 4 of them have been via Franken-bricks so you know... end result. With the right tool and a bit of luck you can downgrade easily. I just don't recommend it without either a hardmod, CN/OOT, or ability to follow directions carefully! SafeSysUpater always gives 100% verify, but it really seems to have an issue on installing the 092F CIA (home menu applet) and tends to crash the console right there. The good news is that it manages to install CVER/NATIVE_FIRM prior to it which will allow the console to boot without an SD. The problem is that NVER/System Settings/Browser are still all higher FW versions than 9.2 Native_FIRM, so they fail to boot (requiring a higher firm).

    Edit: OTP magics too

    Before: : http://postimg.org/image/r4bbryph5/
    After: http://s30.postimg.org/yn4w94wr5/IMG_0296.jpg
    OTP: http://s7.postimg.org/lvwz6665n/IMG_0298.jpg
     
    Last edited Feb 19, 2016
  16. Cryingmoose

    Cryingmoose Advanced Member
    Newcomer

    Joined:
    Dec 27, 2006
    Messages:
    50
    Country:
    Canada
    Friend got one, it's confirmed 10.3
     
  17. smsmiguel

    smsmiguel Member
    Newcomer

    Joined:
    Mar 17, 2015
    Messages:
    37
    Country:
    Cote d'Ivoire
    I have another 3ds, a old Xl.
    Can i use it to fix Frankenfirmware o needs to be a new 3ds?

    Thanks!
     
  18. Deleted User

    Deleted User Newbie

    It can be any 3DS, however OOT needs a 3DS able to run homebrew. CN does not.
     
  19. neomyked

    neomyked Member
    Newcomer

    Joined:
    Aug 8, 2010
    Messages:
    22
    Country:
    hi is it safe to use the normal sysupdater by julian to downgrade on first try? or use safesysupdater first and when it softbricked into frankenfw then Ill use the normal sysupdater?
     
  20. the3dsguy

    the3dsguy GBAtemp Regular
    Member

    Joined:
    Dec 1, 2014
    Messages:
    226
    Country:
    Canada
    I tried using sysupdater but it didnt work so i had to use the latter method.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - [Question], firmware, edition