[Question] US CONSOLE EU GAME

Discussion in '3DS - Flashcards & Custom Firmwares' started by Futrzak, May 23, 2014.

  1. Futrzak
    OP

    Futrzak Newbie

    Newcomer
    8
    0
    May 23, 2014
    Poland
    Hello mates,
    I'm new on this forum and I have a problem
    So my brother bought a pokemon y eu version. Well we have an US console so theres any way to play this game? Because he spent some money and im crying little bit of stupidy of my younger brother.
    Plz no haterino its my first post and I need ur help: links to faqs, tutorials. I was hacking my wii console 3, 4 years ago so I remeber bit how to do it but Im bit scared because its my "virgin" 3ds hacking so I dont want to brick it etc.
    Greetings and plz help mee :C
     


  2. GamerzHell9137

    GamerzHell9137 GBAtemp Psycho!

    Member
    3,819
    1,638
    Nov 1, 2011
    Bosnia and Herzegovina
    Only way to play EU games on a US console is to get a Gateway Card ( or other 3DS flashcards) and you need to be on 4.1-4.5 firmware to use it.
    If you don't have a 3DS with 4.1-4.5 then ur out of luck.
     
    gamesquest1 likes this.
  3. Thirty3Three

    Thirty3Three Musician Member

    Member
    2,938
    1,493
    Mar 22, 2013
    United States
    Wherever you want me, baby.
    ... Crying...?


    But in all seriousness, GamerzHell is correct. Or, you can go and buy a European 3DS.
     
  4. Futrzak
    OP

    Futrzak Newbie

    Newcomer
    8
    0
    May 23, 2014
    Poland
    Yea for 12 years old brother its so easy to get enough money for a new 3ds :/
    well i have 6.2.0 ( well, fuck )
    Sooo I cant downgrade the firmware?
     
  5. Thirty3Three

    Thirty3Three Musician Member

    Member
    2,938
    1,493
    Mar 22, 2013
    United States
    Wherever you want me, baby.
    Nope. Sorry bro. Try selling it and grabbing a 4.5, maybe?
     
  6. Futrzak
    OP

    Futrzak Newbie

    Newcomer
    8
    0
    May 23, 2014
    Poland
    Well my brother bought it because his friends are going to buy it 2. So the only way its reselling for one of his friend and importing this game from usa :3
    Anyway ty guys for help :)
     
  7. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,407
    4,730
    Mar 17, 2010
    Norway
    Alola
    Atually you don't need a Gateway card to use region free, classic mode works without it. You'll still need a DS flashcart to install the exploit, though, but those are dirt cheap.
     
    Deboog likes this.
  8. Futrzak
    OP

    Futrzak Newbie

    Newcomer
    8
    0
    May 23, 2014
    Poland
    So I can use region free even on my firmware? Or only in 4.1-4.5?
     
  9. GamerzHell9137

    GamerzHell9137 GBAtemp Psycho!

    Member
    3,819
    1,638
    Nov 1, 2011
    Bosnia and Herzegovina

    I think the region free thing is bricking consoles, it wasn't updated after the gateway brick thing.
    But again he needs a 3DS which has 4.1-4.5 firmware.
     
  10. Futrzak
    OP

    Futrzak Newbie

    Newcomer
    8
    0
    May 23, 2014
    Poland
    fuck it :C
     
  11. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,407
    4,730
    Mar 17, 2010
    Norway
    Alola
    Nope. The latest official firmware has region free built in, no patch needed.
     
  12. Futrzak
    OP

    Futrzak Newbie

    Newcomer
    8
    0
    May 23, 2014
    Poland
    i will check this :d
    Updating my 3ds now ;d
     
  13. Clydefrosch

    Clydefrosch GBAtemp Psycho!

    Member
    4,090
    1,154
    Jan 2, 2009
    Gambia, The
    ...sell the game online, get a us version instead.
    its the easiest way to solve your problem.

    also, have the talk with your brother 'Before you buy a game, talk to me'
     
  14. Futrzak
    OP

    Futrzak Newbie

    Newcomer
    8
    0
    May 23, 2014
    Poland
    Yupp I will do this
    Saw game on ebay with ntsc at the same price as mine so im going to buy this in 1, 2 weeks :P
     
  15. Futrzak
    OP

    Futrzak Newbie

    Newcomer
    8
    0
    May 23, 2014
    Poland
    anyway why u said new update is region free? xdd
    Updated my ds and nothing happend u troller XD
     
  16. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,407
    4,730
    Mar 17, 2010
    Norway
    Alola
    Official Gateway firmware, not 3DS firmware. That means the launcher.dat that you place on your SD card to use Gateway.
    You wouldn't be able to use it anyway since you were already on 6.2.0.
     
  17. Arras

    Arras GBAtemp Guru

    Member
    5,840
    2,659
    Sep 14, 2010
    Netherlands
    That's not what he meant. He meant the latest Gateway firmware. For ANY 3DS MODE MODS, no matter whether it's region free or homebrew or piracy, you NEED 4.1-4.5.
    Edit: :ph34r:
     
  18. GamerzHell9137

    GamerzHell9137 GBAtemp Psycho!

    Member
    3,819
    1,638
    Nov 1, 2011
    Bosnia and Herzegovina

    Owwwwwwwww, he had a potentially hacked system.... now he doesn't...
     
  19. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,407
    4,730
    Mar 17, 2010
    Norway
    Alola
    Don't say that, 7.1.0 is confirmed to be hackable and 7.2.0 might still be since I doubt they have managed to fix the exploit that fast.
    That exploit is supposedly only useful for homebrew, but that's what Team Twiizers said too and that was proved false.
     
  20. Dewdrops

    Dewdrops GBAtemp Regular

    Member
    119
    17
    Apr 20, 2014
    Malaysia
    People who don't know what they are doing go update the system. Which is ok if you are planning to buy the games. 5.0-7.2 is not hackable for now.
    Sell your EU version and buy a US version Pokemon Y instead.