[Question] Updating Luma

Discussion in '3DS - Flashcards & Custom Firmwares' started by Posghetti, Jul 8, 2016.

  1. Posghetti
    OP

    Posghetti Greninja Master

    Member
    4
    GBAtemp Patron
    Posghetti is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Mar 15, 2016
    United States
    Michigan
    I have the latest version of Luma already (5.5, 72caad86) as well as Luma v2
    But I recently installed BootAnim9 and was wondering how would I update Luma then? (When a new version does come out) (StarUpdater gives me a "config error" when trying to see what version of Luma I have)

    I was thinking...
     
  2. Tony_93

    Tony_93 GBAtemp Addict

    Member
    7
    Jun 13, 2015
    United States
    California
    You simply replace the Luma files...
     
    Posghetti likes this.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice