Question regarding Pokemon QR

Discussion in '3DS - Flashcards & Custom Firmwares' started by q9p, Aug 14, 2015.

  1. q9p
    OP

    q9p GBAtemp Regular

    Member
    145
    74
    Aug 14, 2015
    United States
    Pensacola, FL
    I do not know much about 3DS hacking so please excuse if this is a stupid question.

    Maybe about two weeks ago I decided to update my 3DS that I have. The 3DS that I updated was on version 9.2, which had an updated browser for the browser exploit that made it capable of injecting Pokemon. Sadly, I updated to the latest version in order to get my slot for Ironhax. I know it was a bit stupid to do that. I should have just used another 3DS that i had.

    Fortunately, I have another 3DS that is on version 8.1.0-12U. I have another 3DS that is on 6.2 as well, but I don't plan on updating that. So my question is, is there any way I can get my 3DS on version 8.1.0-12U to be able to do the Pokemon QR exploit? If so, could someone walk me through on how I would be able to do that? I'd greatly appreciate it. I heard something along the lines of RXTools could help me out, but I'm confused on how I would be able to get the 9.2 browser and be able to do the exploit.
     
  2. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,050
    3,367
    Nov 13, 2014
    United States
    Before you get bombarded with "WHY THE FUCK DID YOU UPDATE A 9.2 3DS!!11!!!" look into rxTools you can easily use PKHeX by exporting your main.sav using savedatafiler.
    Use sysUpdater so you can update to 9.2.0-20 (you will have to find the CIA's from that iso site)
     
  3. q9p
    OP

    q9p GBAtemp Regular

    Member
    145
    74
    Aug 14, 2015
    United States
    Pensacola, FL
    It was pretty dumb of me to update the 9.2 3DS. I wasn't thinking straight and kind of just threw the sucker.

    So let me get this straight. I will need to use some sort of software like 3DNUS to get a CIA, and then where do I proceed after installing rxtools?
     
  4. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,050
    3,367
    Nov 13, 2014
    United States
    You can't use 3DNUS anymore you will have to find them at the site that involves "3ds's and ISO's". Once you get rxTools you should make a NAND backup and update to 9.2.0-20(U/E/J) using sysUpdater while in Sysnand.
     
  5. q9p
    OP

    q9p GBAtemp Regular

    Member
    145
    74
    Aug 14, 2015
    United States
    Pensacola, FL
    (Feel free to reply back into my PM. I am making this post in case you're unable to help)

    Thank you so much. I can sometimes get things like this around my head, but with something like the 3DS, I know little to nothing about it. So I appreciate what help you're providing me today, Xenon.

    So right now, I downloaded two files. I did not know which one to use, so I'm going to ask you as you are a lot more knowledgeable than I am.

    • 9.2.0-20U(no.mset-twl-wlist-agb).zip (169.7MB)
    • 9.2.0-20U(Full).zip (177.5MB)
    The first bullet point contains modifications. To quote: "without DS-whitelist update, TWL-firm update, MSET update, AGB-firm update" -- I have no idea what any of this means. So my question is, should I take the first zip file or just use the full update one that is 177.5MB? I assume that the one that is 177.5MB is perfectly fine to use. Before I proceed with actually installing RXTools and the CIA, I hope that you can confirm everything.

    Now that is out of the way, I made a folder called "updates" and I moved all the CIA files into there. Here is what that folder contents contains. ==> http://i.imgur.com/jY23zdD.jpg
    Note: The CIA files that i used came from the zip 9.2.0-20U(Full). I was unsure which ones to use.

    So where do I go from there? And am I on the right track?
     
  6. q9p
    OP

    q9p GBAtemp Regular

    Member
    145
    74
    Aug 14, 2015
    United States
    Pensacola, FL
    Could someone please help me out? I currently installed savedatafiler.cia and it doesn't appear on my homescreen. All I was is just the ability to modify Pokemon from Omega Ruby from my version if possible.