Question regarding Gateway 3DS

Discussion in '3DS - Flashcards & Custom Firmwares' started by Khar00f, Apr 5, 2014.

  1. Khar00f
    OP

    Khar00f GBAtemp Regular

    Member
    110
    59
    Mar 12, 2006
    Canada
    So a few days ago I received a 3DS XL, first thing I checked firmware 6.2, not surprising as it was the black/black and I'm in Montreal, Canada.

    With a little searching found a store that sells some, found one new 4.2 WOOHOO.

    So now my question, Gateway 3DS supports 4.1 to 4.5 is there a difference at all between the firmware. Should I update to 4.5 before using the Gateway?

    Thanks in advance for your answers.
     
  2. driverdis

    driverdis I am Justice

    Member
    2,437
    933
    Sep 21, 2011
    United States
    1.048596β
    you do not need to update to 4.5 first to use Gateway. in fact, having 4.2 means older DS mode flashcarts like the AceKard 2i will work on it also.
     
  3. Khar00f
    OP

    Khar00f GBAtemp Regular

    Member
    110
    59
    Mar 12, 2006
    Canada
    Nice that's great, lol thanks cause actually I was debating between which NDS cart to buy, but I have a new acekard2i new.

    Thanks