[Question] O3DS can't connect to Internet

Discussion in '3DS - ROM Hacking, Translations and Utilities' started by DeltaD36, Feb 22, 2016.

  1. DeltaD36
    OP

    DeltaD36 Advanced Member

    Newcomer
    63
    7
    Feb 19, 2016
    Platform: O3DS
    Firmware: 9.2.0U (downgraded)
    Running RXtool, EmuNAND 10.5.0, NTR 3.3

    I can't seem to connect to the internet on my Homebrewed O3DS anymore.
    I've triple checked my connection and the pass is correct, but any time I try to do a network connection, it loads forever at the 'connecting to access point' and than about 3 minutes later, it stops and says the connection failed. Same thing happens when using the browser and trying to connect to it through games.
    Same things happens if I boot the DS without going into RXtools on launch and try to connect that way.

    Not more than a few days ago I was able to connect to the internet just fine with this 3DS.
    And I know it's not my connections fault because I can connect to it just fine on my separate N3DS.
    It is the O3DS issue.

    I believe it's worth mentioning that I recently down-graded my browser using the SpiderBrowser downgrade in order to use QR cheat codes in EmuNAND 10.5.0. The .cia file would not install normally via BBM or FBI, but would install fine when I use the 'import' command when using DevMenu. I'm wondering if it was because of that. Prior to the browser downgrade, the internet worked perfectly fine.
    I've no idea if that's actually the cause, but right now that's my biggest suspicion. If anyone knows if it's possible to re-upgrade my browser - preferably without using E-Shop - than I would like to try it.
     
  2. DeltaD36
    OP

    DeltaD36 Advanced Member

    Newcomer
    63
    7
    Feb 19, 2016
    Anybody have any information on this?