[Question] Downgrade help

Discussion in '3DS - Flashcards & Custom Firmwares' started by Suicuark, Jan 22, 2016.

  1. Suicuark
    OP

    Suicuark GBAtemp Fan

    Member
    329
    20
    Oct 7, 2015
    Macau
    So my question is: 10.3 is recommended version for downgrade, or can we downgrade without more brick risk from 10.2?
    (Also are the chances to brick high or...?)
    And also in 10.2 version browser is usable or update is necessary?
     
    Last edited by Suicuark, Jan 22, 2016