question about the update.

Discussion in 'Wii - Hacking' started by DJPlace, Oct 27, 2008.

  1. DJPlace
    OP

    DJPlace P!ssed OFF Pyscho of GBA!!

    Member
    4,583
    379
    Apr 16, 2008
    United States
    i am wondering if i update and have homebrew beta 0.9 in there can i still install wads?
     
  2. leonheart_a

    leonheart_a GBAtemp Fan

    Member
    374
    0
    Dec 10, 2006
    London
    The new update blocks WAD's if i remember. I suggest not to update to 3.3 at all anyway.
     
  3. hartleyshc

    hartleyshc GBAtemp Regular

    Member
    184
    0
    Oct 2, 2008
    United States
    Gainesville, FL
    The ONLY changes that we would care about in the 3.3v2 update is the updated shop channel.
    Just use the Shop and IOS51 installer and youll be fine.

    *not sure if any other IOS's are required for the updated shop. my wii is a 3.3v1 downgraded to 3.2 and running the shop/ios51 update. so all of the ios's should be installed on my system. not sure if those 2 other ios's they added in the 3.3v1 are needed.
     
  4. ether2802

    ether2802 we have the techno...!!

    Former Staff
    4,350
    5
    Oct 14, 2007
    Mexico
    Pto. Vallarta
    If you want to update (for some stupid reason) first get a cIOS and the Wad Manager 1.21 and then update, altought you don't need to update unless you want to waste your time trying to revert the update
     
  5. berlinka

    berlinka You have sustained a lethal injury.

    Member
    3,147
    3
    Jul 31, 2003
    Netherlands
    Harderwijk, Netherlands
    Is getting a cIOS really safe, or is there something that can fuck up the situation when Nintendo detects that for some reason?

    The problem is the last couple of days I was constantly changing my mind about this. "I'll do a cIOS install.......hmmmm, but then maybe will happen if Big N ever finds out!!"

    What to do?????
     
  6. GoldWii23

    GoldWii23 Newbie

    Newcomer
    5
    0
    Oct 26, 2008
    Netherlands
    [​IMG] I did [PAL WII] upgrade my wii to the newest firmware and now most of the wad stuf doesn't waork anymore
    and IOS Downgrader also doesn't work.