question about Supercard DSTWO

Discussion in '3DS - Flashcards & Custom Firmwares' started by mech, Dec 1, 2014.

  1. mech
    OP

    mech ♥️♥️♥️♥️♥️♥️♥️♥️

    Member
    14
    Oct 26, 2014
    Antarctica
    Just a quickie, what are the required firmwares for this to run on a 3DS XL? is there a max and a min firmware? Also does anyone own one and have anything good or bad to say about it and what are you running it on?
     
  2. Adeka

    Adeka Beta Tester

    Member
    8
    Mar 19, 2013
    United States
    Works on most current version. 9.2.0_20 or something like that

    I use mine with bagplug:wub:
     
  3. mech
    OP

    mech ♥️♥️♥️♥️♥️♥️♥️♥️

    Member
    14
    Oct 26, 2014
    Antarctica
    will it run on 4.x consoles?
     
  4. Adeka

    Adeka Beta Tester

    Member
    8
    Mar 19, 2013
    United States
    yup, will work flawlessly
     
    mech likes this.
  5. mech
    OP

    mech ♥️♥️♥️♥️♥️♥️♥️♥️

    Member
    14
    Oct 26, 2014
    Antarctica
    thank you.
     
  6. hippy dave

    hippy dave BBMB

    Member
    11
    Apr 30, 2012
    United Kingdom
    Works on any firmware. Works great. The only downside I've found is that it burns through the battery in sleep mode, so pop it out when you're between games.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice